Delay in Effects makes deffarent look.

Akito.HAkito.H Registered User, Hog Beta
Hog4 V2.5.0 b948
W/ Wysiwyg

Make effects with several fixtures.
Set different times across these fixtures.
Not change offsets with this situation.
(I.E select 10 Movers and assign Circle and Delay 0>5s)

Record as a cue and play back, wait until complete all cue times.

You can see the different look that you made in programmer.

This function looks like Wholehog2.
From Wholehog3, you can get back same looks that you see in programmer.
If we change direction of this function, let me know.
But I love same looks after records cue.



  • MLorenzMLorenz Registered User, Hog Beta
    Aki, if you want to see what you get when programming with times you need to use the "try cue" function.
    After setting all times and parameters, press blind and then pig+blind. This will play back the content of the programmer including timing. There is no other way to see what your cue will look like when played
  • srautanesrautane Registered User, Hog Beta
    Hmm... I have to check this, cause I remember I have had also a problem with this. I was also makimg an effect with delays and it didn't show up correctly when using pig+blind. But I think I had N Shots too.
  • Akito.HAkito.H Registered User, Hog Beta
    Thank you guys for your replay.

    I know the try cue function.
    If we make a cue with delay in effects, it's gonna be very hard to making cue with same offset look.

    I would like to have several options any time.

    Thank you,
  • MLorenzMLorenz Registered User, Hog Beta
    I guess one thing that might causing this...
    As we had a change in the way the effect engine handles fading from on effect to another (there are several postings about this), this might also cause this what you are seeing.
    I´m not in front of a console so cant try it. But there is an issue with the timers used in the effect-engine. I had chat with dev-team about that when the new features came up last year.
Sign In or Register to comment.