Networking 2 consoles for failover

I am attempting to network 2 Roadhog 4's running on 2 different stages to run as console failover. Here is my setup. Road hog 4 running internal DP, Net #1, Port 6600, Run Server on. That console is connected via Hognet to an Apple Airport Extreme as a switch which form that point connects to a couple more switches down the line to finally the other Road Hog 4. Also out of the first Road Hog via Fixturenet I go into a switch. Out of that switch I have a couple sACN Nodes, then on to a couple more switches down the line, another couple of nodes down the line, and finally into the fixture net port on the second Road Hog 4. The second Road Hog 4 is running internal DP, Net #2, Port 6600, Run Server on. I can connect to the show just fine and am able to control everything from either console, BUT, when I lose power from the main console and it shows the second console has taken over, I don't actually have control of anything. I can't load cues or turn lights on or off. Additionally, if I start the show file with the second console, I am not able to control anything either. It seems I can only actually start the show from the first console and client in with the second. What could I be missing in my network where the second console doesn't actually have control of the rig without the first console being on?

Comments

  • ShrunkenNedShrunkenNed Registered User, Hog Beta
    Are any universes/DMX coming from the 5pin XLR jacks on the First Road Hog's internal DP? or is all DMX coming from the sACN nodes on separate switches?
  • Nothing is coming off the Direct DMX outputs of either console. Only from the nodes connected through Fixturenet.
  • Marty PostmaMarty Postma Registered User
    Sounds like a FixtureNet link issue on your second console. Check your IPs and subnets to be sure they are set properly, no conflicts, etc. Also check your ArtNet Output settings of the second desk to be sure you are broadcasting to the correct ArtNet Universes and Subnets.
  • The IP's are all static, don't conflict and when I go to the sACN outputs, it shows that they are broadcasting.
  • Marty PostmaMarty Postma Registered User
    OK sACN not ArtNet sorry.....I would get your second console "talking" directly to the nodes first without the other desk in line to be sure it is all set up properly. Also try setting your internal DP to #1 on the second desk so that it will "mirror" the first (you have to do this before you launch into a show).
  • Ok. I'll try all this at wrap. Thanks for the tips. Fingers crossed.
  • Marty, how would I set the DP to #1 on the second desk prior to launching into the show?
  • Marty PostmaMarty Postma Registered User
    edited November 2014
    From the "Settings" tab on the launcher screen (at the bottom near "Quit").
    Un-check the "Use Console Net Number" then set the Internal DP to be Net Number 1.
    Without this all your fixtures are patched to DP #1 and when you try to control them with a DP #2 there is no patch....
Sign In or Register to comment.