Hog to ArtNet issue

Hey everyone-

This is my first post under this name, but I've been a long time Hog user and have posted in these forums in the past for my Hog 500 and RH3.

But now I've got a RH4. I love it, but I'm new to networking, as you can probably guess by my previous consoles. I'm hoping the forums can help me so I don't have to bug Mitch with something that is probably operator error.

I am trying to use my RH4 to output Artnet to my Blizzard Autobahn, a DMX/Artnet splitter/adapter. The setup is as follows:

- RH4
----FixtureNet settings
--------IP: 172.16.0.1
--------Subnet Mask: 255.0.0.0
--------Gateway: 0.0.0.0
----ArtNet Output settings:
--------U1
-----------"Broadcast" Unchecked
-----------Subnet: 0
-----------Universe: 0

-Autobahn:
-----IP: 172.16.0.2
-----Subnet mask: 255.0.0.0
-----ID#: 1
-----Output port 1 set to output Universe 0.0

The Hog says the network is up and running, and The Autobahn's "Link" light is lit up. But I am getting nothing to the unit. I know all cables and all ports work. I think it is a settings issue.

I have tried going straight in to the Autobahn and I have tried using a router.

I know that probably no one is going to be familiar with the Autobahn. It is fairly simple- maybe overly so. The only things I can see or change are the IP, Subnet mask, universe for the outputs, and "ID#". So, I don't know what to put in the RH4 for Gateway, Subnet, DNS, etc. This could all be normal, and if I knew anything about networking, I could figure it out. Or I could be missing something big here.

Any help is appreciated. Thanks,

Matt
Tagged:

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    What is the IP address of the HogNet adapter?
    The way our system works is by default the HogNet is set to a 172.31.0.1 IP address and the FixtureNet is set to a 10.0.0.1 IP address.
    You can NOT have both adapters set within the same IP range.

    Please make sure that both adapters are set to different IP's.
  • DownRightProDownRightPro Registered User
    Thanks Michael-

    I changed the Hog back to defaults. Then matched with my rack. Then, it still didn't work. But I finally got it to, but I don't really understand why. In the ArtNet output settings, I set the proper universe to the IP address of the rack. Nothing. Then clicked the plus sign to add another row to that universe, leaving "broadcast" clicked on the new row. Then it worked. I can't really understand why. It seems like it shouldve worked with just the unicast IP address....

    Anyway, it works now, whether I understand it or not. Thanks for your help!
  • MLorenzMLorenz Registered User, Hog Beta
    Maybe your Autobahn is using a 2.x.x.x adress which is the primary Artnet IP range. A lot of devices autmatically support the secondary Artnet range which is 10.x.x.x
    Artnet as per standard is working in both of these ranges.
Sign In or Register to comment.