Zoom and Iris on a fader.

Hog 3 v3.19. Is there a way way to assign Iris and Zoom to individual faders. I have movers running in a couple different lists and and want to be able to control the zoom and iris of all the fixtures together via the separate faders.

Comments

  • ShrunkenNedShrunkenNed Registered User, Hog Beta
    Sure.
    Do you want Example 1:
    Movers Intensity, Position, Color, Gobos controlled from Master 1.
    Manual control of zoom & iris from Master 2 & 3.
    Master 2 at Full, zoom at Full

    or Example 2: Movers color, int, position, gobo and a base zoom/iris on Master 1
    Secondary zoom/iris presets on Masters 2 & 3 that can override Master 1
  • speeder369speeder369 Registered User
    Example 1 please I wan to have manual control of Zoom and Iris on fader 2 and 3 with other q lists running that have no iris or zoom programmed in them
  • speeder369speeder369 Registered User
    I also need to figure out how to knockout zoom and iris parameters in a cue without knocking out the entire beam set up. When I "beam Knockout" i loose my gobo and frost ect..
  • ShrunkenNedShrunkenNed Registered User, Hog Beta
    You can remove individual parameters from the selected fixtures in an editor:
    • Hold Knockout and move the relevant parameter wheel, or press the
    relevant button on the Slot Toolbar.
    • Hold Backspace and move the relevant parameter wheel.
    • Backspace + Colour : hold Backspace press the relevant parameter
    type key; this gives single-handed operation.
    • You can remove the values from the currently highlighted cells in the
    Programmer by pressing Pig + Backspace.
  • ShrunkenNedShrunkenNed Registered User, Hog Beta
    method 1. Zoom fader: place zoom at FULL, record cue1.
    Master options, change to Fader to IPCB fader (so other parameters not just intensity will be affected).
    When you slide fader up, it will affect zoom at the same rate you move fader. All the way up is full.
    Note: most fixtures, default zoom is at 50%. So fader will only move zoom from 50% (when fader at 0) to 100% (when fader at full). Change the fixture's default zoom level to 0% and zoom will be at 0 when fader at 0.
    OR....

    Method 2.
    If you want zoom to move between two presets that DON'T happen to be 0 and 100, you can make 2 cues. Then go to cuelist options>Master>fader= manual crossfader.
    Then moving the fader will crossfade between the two cues(presets).
  • speeder369speeder369 Registered User
    Awesome I love this forum
Sign In or Register to comment.