FixtureNet Problem

Setup as follows:
Road Hog 4 (v2.3) connected through fixture net to Ethernet Port of an Arkaos Media Server running Media Master 4.1.3.
Arkaos Ethernet Running ArtNet set IP 10.1.1.1 subnet 255.0.0.0 and Road Hog 4 Fixture Net Setup IP 10.1.1.3 Subnet 255.0.0.0.
Problem:
When we switch on Road Hog 4 Arkaos doesnt detect any DMX or MSEX(CITP), we do a restart and then sometimes it detects and sometimes we try few restarts till it detects.
We check the Events Windows in Road Hog 4 to see what might be happening and it keeps saying CITP Stack Error Host Unreachable.
We tried to send Arkaos signal from another desk and works fine so not an Arkaos Problem ...
This setup was working fine few month back but I think then we installed V2.3 and never checked it and think this might be a bug. There was an earlier post regarding similar issue in which I do agree FixtureNet facing some issues.

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Do you have anything else on the network?
    Are you just having trouble with CITP are ArtNet control?

    What version of Arkaos are you running?
  • markwehbehmarkwehbeh Registered User
    edited August 2014
    Ok so today we made a full software install for new Hog4 2.4 ... problem fixed at first... Artnet and CITP working ... we did couple of soft restarts and still working ... again we tried a hot restart and same problem persists ... we have another A10 Arkaos Media Server that we tried connecting and still no feed from Artnet ... so we tried to tackle problem by changing servers and desks ... and finally its a Road Hog 4 issue ...
    Arkaos Version 4.1.3 but we tried also older versions same problem ... at first we suspected our Server Ethernet Port but we also switched servers and again same problem.
  • markwehbehmarkwehbeh Registered User
    Nothing else on the network only 12 layers of Arkaos Full Layers + 1 Master Layer ... artnet on universe 3+4
  • markwehbehmarkwehbeh Registered User
    Tried Broadcasting and Unicasting ... its like artnet stops responding.
  • markwehbehmarkwehbeh Registered User
    also something new we are facing ... if the road hog CITP works and it detects arkaos we try to patch media to arkaos layers but it doesn't append the ip address only arkaos master layer patches fine.
    In v2.3 patching media to arkaos layers was working fine when the road hog 4 detected CITP
  • markwehbehmarkwehbeh Registered User
    ok so here is the deal ... we did a downgrade to version 2.2 ... all works fine now ... you need to sort out changes you did to artnet from v2.2 to v2.4
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Are you changing the RH's FixtureNet's IP address while in a show or at Launcher?
    If within a show you must log off/on before ArtNet will output or before CITP will works.
    Please send me an email with your show file so I can take a look at all of the setting.
    MGRAHAM@barco.com
  • MLorenzMLorenz Registered User, Hog Beta
    Instead of logging of you can also right-click on the internal DP8K and do reset there

    I tried Mediamaster 4.1.3 during beta-testing with a HogPC system and it worked without any troubles
  • markwehbehmarkwehbeh Registered User
    Sorry for late reply ... actually I don't have a specific made show file I am working on .... I tried to create new shows everytime and add 12 MM Full Layers and 1 MM Master Layer ... everytime I make a new show everything works then when I do a soft restart end of story ... then I try and do a hot restart and sometimes it works and Hog4 detects Arkaos and sometimes it doesn't ... but when I downgraded to V2.2 it works fine so no doubt Artnet not stable on 2.3 and 2.4
  • markwehbehmarkwehbeh Registered User
    we are using Arkaos 4.2 latest but again I am sure its not an Arkaos issue because after downgrading Road Hog4 to 2.2 all works great. Artnet very stable.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    How are you doing the soft and hard reset?
  • JayJayJayJay Registered User, Hog Beta
    i suggest you download Artnetominator http://www.lightjams.com/artnetominator/ to see whats going on on your network,
    This tool always helped me out a lot!
  • markwehbehmarkwehbeh Registered User
    soft reset using setup/quit/restart and hard reset using setup/quit/shutdown and the switching off the main power switch and on again
  • bockingbocking Registered User
    Hi, I am having the same problems as OP on v2.4 and MBOX, CITP works but logout breaks Artnet. Get it all working then restart show next morning Artnet not running media server... seeing lots of CITP errors in the activity window. Any ideas gratefully received...
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Is the computer that is running artnet set to a static IP?
    If not the computer will auto IP each time it is booted up, so the console's fixture net's IP will have to be addresses.
    What error message is appearing in the log viewer?
  • markwehbehmarkwehbeh Registered User
    Media Server is set to static IP ...
  • datadriverdatadriver Registered User, HES Staff
    "Host unreachable":This error message means that no local or remote route exists for a destination host at the sending host or at a router. Troubleshoot the local host or the router's routing table.

  • datadriverdatadriver Registered User, HES Staff
    "seeing lots of CITP errors in the activity window."

    Such as? Send Mike the logs. I wrote the CITP stack for Hog and can help you if you send the errors...
Sign In or Register to comment.