Artnet issue

Hi guys
Had a few issues during a programming session tonight!

So
Hog nano, and dp8k.

Outputting 10 universes.

lines 1-8 are on node 1
and 9+10 on node 2.

Im using a dp8k to convert into artnet from my nano, im seeing and using lines 1-4 fine on the first node, but can not get dmx to lines 5-8. Lines 9 and 10 on the 2nd node are fine!

Ive checked the artnet settings on the dp8k in settings on the console and all seems fine, all Ip's are correct as im using lines 1-4 with no issues!

Everything is patched correctly, and ive been on the martin nodes we are using and checked to make sure the right universes are mapped to the right outputs! everything seems normal.

To fault find we tried another node, and still can not get lines 5-8 working at all!

Based on this i believe this could be a software issue. I have also checked on the DP8K in the dmx values for the universes in question and is apparently outputting.

Those lines work fine when i switch over to an MA2 that we also have on site!

Im really stumped with this!

Any feedback would be really appreciated!

Thanks
Jon

Comments

  • LeggyLeggy Registered User, Hog Beta
    edited July 2014
    What node is it?
    Is it a Luminex Mk II?
  • JontrincasJontrincas Registered User
    all solved, was a martin etherdmx8. So, these 8 port nodes actually have 2 nodes in side, node A for lines 1-4 and node B for lines 5-8. daft, but sorted now thankfully!

  • LeggyLeggy Registered User, Hog Beta
    edited July 2014
    I wondered if it would be something like that, 2 ip addresses in one unit :)
    See you tonight mate
Sign In or Register to comment.