Bugs? Moving cuelists/recording new lists causes all lists to release. And merge fail.

Not sure if this is a new bug or an old one, I jumped from 2.1.2 to 2.3.0. I am finding that more than once recording a cuelist to a new master releases all lists. Also happened moving a list from the CL directory to a master.

Also, I am finding merging info to cues is failing at a very regular rate. I have to double check everything now with blind before clearing programmer. VERY vexing for the gaffers who hate the flashing lights as this happens. (corroborated with another programmer on another console.) The bonus for this one is that both the output window and the cue show the values to be correct even with a cleared programmer.

Running RH4 as a server networked into a H4PC (main) server and a H4PC client remote tablet.

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Can you please send me your show file and a quick repro of the error, what list you have in playback and what fixtures you are using in the programmer?
    Also a brief history of the show file, create new on 2.1.2 or is it an hog 3 show file?

    Just as a test, next time the update/merge does not work can you please back up a cue and then play into the cue you just updated? I would like to know if the data is present but we just did not send it out the dp or if we just did not merge in the data.

    Please use www.wetransfer.com to send me the show file.
    Please upload it to MGRAHAM@BARCO.COM
  • ejberendsenejberendsen Registered User, Hog Beta
    I had some similar problems with update. I had made some scenes with only positions our only colours.
    When the scene was active and I changed the colour our position update was not working. In the update window I tick only the pallet option. The pallets are getting updated but the scenes are keeping the old values. The only way to get it work was to merge the new data into the scene.

    This happens randomly.

    Ejberendsen
Sign In or Register to comment.