Inhibitive Master (Group Master) not working on Page change - Bug or feature

inroyalinroyal Registered User
Setup:
Page 1: Master 1 - Cue or Scene with fixture 1 intensity 100% - Fader @ 100% - Master 2 - Inhibitive Group Master with fixture 1 @ 50% = OUTPUT fixture 1 @ 50%
> change to
Page 2: Master 1 - Cue or Scene with fixture 1 intensity 100% - Fader @ 100%
OUTPUT = 100% though the inhibitive on page 1 is @ 50%

Is this a bug or a feature?
I like to make a group master page just to control intensities of blinders, beams etc. to have all group masters on the active page just doesn't make sense to me...

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited June 2014
    Bug or feature... Thats the question
    It is like you said for a long time... There are many people requesting this the way you want it.

    In the meantime: but your group master on a template page. If you dont have a wing you can still bring up another playback-bar (pig+1 for bar #1, pig+2 for bar #2.....) and put your masters there, then press and hold the master on the screen and adjust the level with the last encoder
  • inroyalinroyal Registered User
    edited June 2014
    Yes! The virtual master workaround is the only working way I know. Who really wants a template page with 4 or more group masters? Even with two playback wings it's a waste of faders. What about an option window? Set inhibitive masters global or pagewide only... Ok, it makes sense having a group master when changing a page in a go show! With the command keys it got so easy to bring up a page - faster than ever! That's one reason for motorfaders!
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    The way it currently works is by design. We do not allow group master to remain in the background.
Sign In or Register to comment.