Wholehog 3 and Qlab Midi Timecode

webbo04webbo04 Registered User
Hi All,

I'm currently trying to run a Wholehog 3 off midi timecode. The current setup is A mac running Qlab which is running the shows audio. Which then plugs into a USB to Midi cable which then goes straight into the back of the Wholehog.

I can't get the hog to see the timecode? Is this setup possible? I can't seem to figure out what I'm doing wrong.

Cheers

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited June 2014
    Did you enable the internal midiwidget?

    Setup->Controlpanel->Midi

    Also in the console settings, is Timecode set to Midi

    Setup->Network-> (choose console)->Settings-> Timecode
  • webbo04webbo04 Registered User
    edited June 2014
    I don't have a MIDI section in the Control Panel?
  • yorchlightsyorchlights Registered User
    edited June 2014
    The midi section in the pannel control is only when you work with Hog3pc.


    When you have the console you need.

    Setup → Network: open the Network window. Select the console in the list. And press Settings: open the Settings window; “The MIDI pane of the Console Settings window”. In the MIDI pane, check MSC In or Out accord you need.
  • MLorenzMLorenz Registered User, Hog Beta
    edited June 2014
    Correct, I just said this additional

    All the rest of the settings are like said in the network section in the console tab.

    But for MTC you dont need MSC

    See also Section 28.4.1 and 28.5 of the HOG 3 manual
    http://www.highend.com/support/controllers/documents/H3_manual.pdf
Sign In or Register to comment.