Nano Hog 4 Setup

reelifereelife Registered User
I just purchased the Nano Hog 4, after attaching to my my PC via usb everything works except the faders on the Nano. I am able to store cues on the PC UI but no control via the Nano. Please advise... Detroit MI

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited May 2014
    Which OS are you using Win7 or Win8? Which HOG PC?
    HAve you plugged in the PSU?

    Try to reload the firmware of your Nano:

    Press and Hold the top 3 left buttons (next page choose 1 choose 2) while pluggin in the USB

    If only the playbacksection is not working you need to "connect" your wing to the playbackbar.
    Setup->Control Panel->Wings
  • PhilphunPhilphun Registered User, Hog Beta, Distributors
    edited May 2014
    I suspect that you don't have the wing enabled in Control panel > Wings.

    On the Hog Start screen, Click on the Control Panel button, and then select the Wings tab. Click on the pull-down arrow next to Console and you should see the serial number of your Nano in the pull-down menu. Select your Nano and save to exit.
  • reelifereelife Registered User
    edited May 2014
    I'm running windows 8 hog4 PC
  • price4192price4192 Registered User
    edited May 2014
    Sounds like you wing is not enabled withing your show.
    Setup->Control Panel->Wings
    Then look for the drop down menu. Select Nano. And press the little light button next to that. (It should make all of your LED on the Nano flash)
  • reelifereelife Registered User
    edited May 2014
    Thanks!! Up and running great!
Sign In or Register to comment.