Win 8-onscreen keyboard issue

mikeyraymikeyray Registered User
So recieved new nano today along with asus AIO touchsreen PC running windows 8
got straight into it but when pressing set twice and bringing up onscreen keyboard the first press of a key the keyboard dissapears and text box closes , only way to remedy was to plug in a keyboard
tried in many different places , group[s, positions,lists etc no joy
running 8.0 and latest hog pc
any thoughts
m

Comments

  • Playdoe9Playdoe9 Registered User
    edited April 2014
    Same problem with my Win8.1 machines. No solution yet for me.

    -Ben
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited April 2014
    Hello Mikey,

    This is not a Hog problem but a windows settings problem.

    Please try this:
    In the Windows start orb type "On ScreenKeyboard"
    Select "Turn off Use On-screen Keyboard"
    Select "Use the computer without a mouse or keyboard"
    Turn off "Use On-Screen keyboard"
    Reboot the computer
    Launch 4PC and relable a palette
  • mikeyraymikeyray Registered User
    edited April 2014
    there is no orb type thing in win 8.0
    excuse me but Im a mac person been a long time since I delved in windows
    m
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited April 2014
    Open the Control Panel and in the search field type in on screen and it should appear under the Easy of Access Center.
  • mikeyraymikeyray Registered User
    edited April 2014
    Right did all that on win 8 and win 7
    Still the same
  • Mike_AMike_A Registered User, Hog Beta, Distributors
    edited April 2014
    mikeyray wrote: »
    So recieved new nano today along with asus AIO touchsreen PC running windows 8
    got straight into it but when pressing set twice and bringing up onscreen keyboard the first press of a key the keyboard dissapears and text box closes , only way to remedy was to plug in a keyboard
    tried in many different places , group[s, positions,lists etc no joy
    running 8.0 and latest hog pc
    any thoughts
    m

    I've seen this in our shop on both a Dell All in One and a tablet running Windows 8. The solution was to disable the windows driver. It did take some digging around to actually find it. We should have one back in the shop later today, I'll see if I can remember the steps and will post here.
Sign In or Register to comment.