Inhibitive Master not holding level on Page change

LaLaLindyLightingLaLaLindyLighting Registered User
I have the option for Page Change Action to "Leave on in Background" and have the "Remember Fader Values" checked. It works great for cuelists attached to masters. I can go between pages and the masters retain their levels. But the problem I am having is with Inhibitive masters. When I have something inhibiited and change the page, the levels will pop back up. When I go back to the page with the inhibitive master, the levels will go back out. Is there a setting I am missing that would make these act the same way as a regular cuelist?

Comments

  • bellonsbellons Registered User, Hog Beta
    edited March 2014
    Unfortunately there's nothing you can do. Apparently this is the expected behavior.
    I think this issue has been reported couple of times already.
    I do agree that inhibitive masters should retain their level when changing page.
  • inthe128inthe128 Registered User, Hog Beta
    edited March 2014
    I have 4 groups on inhibit masters which i use for programming, just to take out a group of lights to see what another group of lights is doing, also use them to trim LED at shows, mine stay at the same level on page change, I use them on a template page of cousre, would that not be a solution, you can always recorded over one or more if on one page you needed more faders for example
  • LaLaLindyLightingLaLaLindyLighting Registered User
    edited March 2014
    @Andy I will try the template page today to see if that helps. Thanks
  • inthe128inthe128 Registered User, Hog Beta
    edited March 2014
    If you want the inhibits in the same place all the time, then thats the way to go I would think, if you want more playbacks on one page for some reason, you can move something or record something straight to the playback and the inhibit is gone. Don't delete the inhibit from the page as all that will happen is a box asking do you want to delete it from the template page which you do not.
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited March 2014
    Inhibs work on a template page as long as you leave the physical faders alone. Since we (still) can't use a shared central fader for virtual playbacks, you can't use a virtual playback bar to hold your inhibs either. So frustrating.
  • inthe128inthe128 Registered User, Hog Beta
    edited March 2014
    Agreed, I was hoping they could be used like a VM, so hold the list/group and roll in and out with the encoder, free up the faders. I am hoping in the long run that as the screens are so large we would be able to configure banks of virtual faders to cover less tactile needs. I have OSC doing what I would hope the console will do in the future.
  • Firewood1Firewood1 Registered User, Hog Beta
    edited March 2014
    I'd personally like to see this sorted. It is certainly not the expected behaviour when Leave in Background is selected.

    From the manual...

    "Leave In Background: leaves the old cuelist, scene and/or inhibitive master active in the background, and attaches the new one to the master. To get to the background item, go back to the page that it is on. On the Hog 4 Console the built-in motorized faders will automatically adjust themselves to match the master's stored level."
  • bellonsbellons Registered User, Hog Beta
    edited March 2014
    I'm saying that it's the "expected" behaviour because this is the way the hog has always handled this situation since the Hog3 days. Leave in background applies to everything but surprisingly not to inhibitive masters even if I personally cannot find a good single reason why this is the case.

    Here's a link to a very old thread about inhibitive masters' behaviour:http://forums.highend.com/showthread.php?t=11355
  • Firewood1Firewood1 Registered User, Hog Beta
    edited March 2014
    I just had a look at that thread, but i'm struggling to understand the response given that it goes against what the manual says the console should be able to do. I agree that it has always been like this, but I consider it to be a bug that has not yet been fixed, as opposed to the expected behaviour of the console, although I do understand what you were meaning Marco.

    Putting it on a template page is not a suitable fix with only 10 masters as standard. Hopefully this will get looked at again for a future release... please :-)
  • bellonsbellons Registered User, Hog Beta
    edited March 2014
    Firewood1 wrote: »
    I consider it to be a bug that has not yet been fixed, as opposed to the expected behaviour of the console, although I do understand what you were meaning Marco.

    Putting it on a template page is not a suitable fix with only 10 masters as standard. Hopefully this will get looked at again for a future release... please :-)

    Agree 100%
  • LaLaLindyLightingLaLaLindyLighting Registered User
    edited March 2014
    The template page fix works for now, but I do agree with you guys that with only 10 faders, this might not always be a fix. I wish it could be a setting you could change. I'm new to the platform. Is there somewhere to post requests for changes like this?
Sign In or Register to comment.