Hog 4 Crash

AmelightsAmelights Registered User
Hello to all,

working with the consolle Hog4 Console software 2.1.2 , we are experiencing these problems:
1. In many cases, during both the programming and the playback of the shows the consolle crashes and on both the two touch screens everything remain without the possibility to do any other action. At this point we can only switch off manually the consolle.

2. In other cases, always during the programming and the playback of the shows the consolle crashes and this time, on both the touch screens appear the logo of the flying pig with the name of the consolle on a black background. At this point we can only switch off manually the consolle.

3. Only few times, the consolle, after it crashed, it restarted by itself, coming back to the chosing project page (this page appears normally as soon as we manually switch on the consolle). This is the case of the reboot.

Anyone else has the same problem?
thanks in advance,

Amedeo

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited March 2014
    Is your desk crashing on the same cue when playback?
    Is your desk crashing when programming with certain units?
  • AmelightsAmelights Registered User
    edited March 2014
    No, the desk crashes suddnely at any time !
    No, the desk doesn't seem to crash using certain units !
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited March 2014
    Do you have any external devices hooked up?
    How is your network setup?
  • AmelightsAmelights Registered User
    edited March 2014
    Sorry for the late answer.
    I have some problems with internet.

    In attach the print screen of my network settings.
  • AmelightsAmelights Registered User
    edited March 2014
    Any other device are connected to the console.
  • AmelightsAmelights Registered User
    edited March 2014
    Hi Micheal!
    Any idea about this topic?

    Looks like any else have this kind of problem.
    I think the best idea will be to contact our reseller because seems complicate to fix the problem by my self. Do you agree?

    Thank you for the assistance and help.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited March 2014
    Please send me your show file so I can look at it.
    I see by your picture you just have a single console with no external nodes.

    Are you still crashing during playback?
    What cues is crashing?

    Are you still crashing while programming?
    If so what fixtures seems to give you the most trouble?
  • AmelightsAmelights Registered User
    edited March 2014
    Yes, the consolle is still crashing during playbacks and also while we are programming but we cannot define the crashes during a certain cue/s. It just happens randomly.

    I am not sure, but I could say most of times it crashes while programming, when we are operating with Cyberlight Litho.

    At the monument we have patched on the console:
    Cyberlight Litho
    Martin Mac 600
    Led Force RGBW
    Dimmer

    As soon as possible I'll send you the show file.
    Thank you.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited March 2014
    Please do the following:
    setup shows file browser (delete all the logs from the folder)

    Next time the desk crashes please send me the log file and the show and if you can please try to recall what you were doing at the time.
  • AmelightsAmelights Registered User
    edited April 2014
    Hi Michael!
    Here below the explanation of all the crashes and error situations experienced during both the play back and while programming with the console Hog 4.

    
1. Only few times, and apparently with no advice, during the programming and the playback of the shows, the console crashes and from that moment both the two touch screens are like blocked without the possibility to do any other action. At this point we can only switch off manually the console. (what we have on the two screen stay there and even the clear key, if it is red stay red).


    2. In other cases, often, again during the programming and the playback of the shows the console crashes and this time, on both the touch screens appear the logo of the Flying Pig with the name of the console on a black background. At this point we can only switch off manually the console. 


    3. Only few times, the console, after it crashed, it restarted by itself, coming back to the choosing project page (this page appears normally as soon as we manually switch on the console). This is the only case where we experienced the reboot by itself.

    4. Only twice or maybe three times, something happened far from the other three cases: the console was working properly (keys, fader, cue lists and touch screens) but it was no possible control any fixture in any way. This problem was solved every time restarting the console once or twice.

    

After the upgrade to the last version of the software we’ve still experienced the problem with the option "merge" regarding the patch and also with the cue lists. Working with the merge, all the times we lost all the parameters about both the fixtures and cue lists. Since we have noticed these problems, we are not able to predict when, how or why they happen; the desk channel may crash at any time and it doesn’t seem to crash using certain units or fixtures.



    We have also a problem of "reboot" with the moving lights (Cyber light and martin Mac): sometimes it is not possible restart some of the above mentioned fixtures because operating with the reset option from the console doesn’t send any input to the fixtures.



    We have also installed the Hog4 Pc Software on our personal laptop and trying to work with it, but we are still experiencing all the problems reported above.

    Ps.
    For some reason, at the moment I'm not able to upload my file following the normal procedure on the web site. I hope is not a problem to download this files following a DropBox Link.

    https://www.dropbox.com/sh/fyfm5ces50xvpf1/nyk44jiaPt

    Thank you in advance
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited April 2014
    Amedeo,

    Thanks for the information.
    I got the show file and the logs.
    I will play with the show and see if I can recreate a crash.


    Some fixtures you must put the intensity at full then at 0 before the Home command will trigger. Can you please try that?
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited April 2014
    Can I please get your email?
    It might be quicker to respond via email than of the forums.

    MGRAHAM@BARCO.COM
Sign In or Register to comment.