[ BUG ? ] - "I Blue" problem

avekamilavekamil Registered User
Hi

I have RoadHog4 and few Robe ROBIN 800 Led Wash.

In MODE 3 - everything work just fine - blue color appears so fixture is configured properly.

In MODE 5 - is missing the blue color ( but the fixture seems to be properly done ). I try to create new fixture from scratch but the desktop has crashed every time i chose the "I blue" an apply "Built Type"

please :1zhelp:

sorry for my english....

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited February 2014
    Check the default value for the CTO in the motion fixture for M5
    I think this is set to 3200K and should be set to 5600K. I remember an issue like that with the 600 in M5
    All parameters are there and also I Blue is there when you select a cell.
    Remember that you need to patch 1 motion fixture and 3 cells in mode 5
  • avekamilavekamil Registered User
    edited February 2014
    You have right.

    I chose [new show] and create new fixture for color cells like bellow:

    1. I red
    2. Unused
    3. I Blue
    4. unused
    5. I Green
    6. Unused
    7. I White
    8. Unused

    Now when i change parameter I Blue, green color showup, when i change I Green - nothing happen.

    So i need to call to polish distributor of Robe to find solution.

    Thank's for help.
  • MLorenzMLorenz Registered User, Hog Beta
    edited February 2014
    Make sure you are in the right mode.
    The Robe Libs are all very stable and good
    Go to "Patch" - "edit fixtures" and Check The value for CTO on motion fixture.
    Have the DMX Output Window open to see if they fit to The DMX table of the 800

    I remember this issue with a 600 where the Default was set to 3200K changing this to 5600K solved it
  • avekamilavekamil Registered User
    edited February 2014
    MLorenz wrote: »
    Go to "Patch" - "edit fixtures" and Check The value for CTO on motion fixture.

    Thanks Marc

    Appreciate the support.

    :hogsign:
Sign In or Register to comment.