RoadHog4 issue: FX recorded into cue but FX won't turn off when reselected in program

EFF DEFF D Registered User
RoadHog4 issue: FX recorded into cue but FX won't turn off when reselected in programmer?

Mac Aura in ext mode. Even when they are sucked and the FX are turned off in the editor they remain on. Anyone?

The effect is in the ext functions. Tried simple LED fixt and got the same prob.

Seems like a bug. Has anyone got any idea what is going on here? Thx!

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2014
    Neil

    What version of software are you using?
    Please correct me if I'm wrong...
    You have your Aura's in playback and you suck them into the programmer and then try to apply an effect off in the effects engine?
  • EFF DEFF D Registered User
    edited February 2014
    Recorded a cue with effect on Auras, then wanted a settle cue to a static color look and was unable to turn the FX off when trying to record the next cue.

    My colleague is actually on the board and he is the one who encountered the issue but we are in the middle of a show now and I don't know what version the board is on.
  • EFF DEFF D Registered User
    edited February 2014
    Yes sucking them into the programmer and then trying to turn the FX off in the FX editor. They would not turn off.
  • EFF DEFF D Registered User
    edited February 2014
    A pretty standard operation for hog, right?
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2014
    We did fix an "off" bug in v2 so my first guess is that the desk was on an older version of software.
    I just tested this on version 2.1.1 b556 (released yesterday) and it correctly worked.

    This is what I did:

    recorded a cue with an FX on tilt
    cleared the programmer and played back the cue
    1 suck
    applied an "off" value to tilt
    recorded cue 2
    play back the cue and the fx stops in cue two
  • MitchMitch Registered User, HES Staff
    edited February 2014
    If you are confident the effect is set to Off, there may be a Cue Editor window open behind another window with the effect running. If you opened a cue, For example CUE 1 OPEN and the window is still open behind another window it will override the cue. You can try pressing BLIND which should cause the effect to stop if a Cue Editor window is open. You can also try closing all windows one at a time and look for the window. Confirm there isn't a CUE EDITOR recorded into a View.
  • EFF DEFF D Registered User
    edited February 2014
    I bet it's a bug… thx!
  • EFF DEFF D Registered User
    edited February 2014
    Board op is updating the console now. Thanks!
  • EFF DEFF D Registered User
    edited February 2014
    The software update fixed the problem. Thanks!
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2014
    Great!
    Thanks for letting us know.
Sign In or Register to comment.