Very annoying hog 4 PC issue

Strobie1Strobie1 Registered User
Morning all. I'm fighting a hog 4 PC and not winning. I have installed the latest version on a windows 8 machine running i5 chip. When I launch hog the server takes ages to load if at all. On the rare ocation that it does load (ip 2.0.0.1) it is slow and then the super widget fails, the server fails and the console fails.
The playback portion of the nano refuses to work. It will work fine after I restart the computer about 20 times but as soon a I start it up again the same thing happens. It won't launch hog 4 PC, freezes, or launces but expiation mark of death spreads and no dmx output ect. I have been at it for hours.

I've beer had a single problem until now. Also if I close hog and re open it it says that tere is another instance of hog PC already running. In task manager ther are 5 or 6 hog applications open. It refuses to end process so I have to restart the PC and start again. Also a hog dialog box appears and says wait or kill some process. I have uninstalled it, re installed. Tried that silly roll back network driver thing. I'm really tied and I have to have this working before I go home tonight (local time is 10pm) please someone help me

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited February 2014
    Have you any other network adapters active?
    Are you using artnet? Looking at you IP adress it seems that you use artnet.
  • Strobie1Strobie1 Registered User
    edited February 2014
    Yes I am using artnet to control media servers. I changed my up address to the 169 range, ran in compatibility mode for windows 7, as administrator and created a new user account. This appears to have fixed it for now. I will touring on the weekend on other shows so I will have to deal with this next week.
  • Strobie1Strobie1 Registered User
    edited February 2014
    Update: I turned te system on again today and it is still broken. I replace the PC with my own studio machine and now that machine won't even turn on. My backup plan is no more. I am thinking there may be a hardware failure inside the nano that has caused both computers critical damage.
  • edited February 2014
    Hi Michael,

    The only connection between the Nano and the PC is USB. I would be surprised if that caused catastrophic damage to the PC.

    You may want to check at the tech-note below:
    http://www.highend.com/support/controllers/documents/Nano_Hog_4_Wing_Troubleshoot.pdf

    And:
    http://www.highend.com/support/controllers/documents/Hog4PC_Win81_install.pdf

    IF those prove useful, a couple of things to look at if you get it going... regarding Art-net.

    1) Have you any other network adapters currently enabled? Wireless, Blue-tooth, etc.? Make sure those are all disabled, and only use the LAN port.

    2) Make sure to disable the Windows UAC, which I believe is still apart of Win8.

    3) When you launch Hog 4PC, at the Hog Start Menu, go into the Control Panel, and make sure that your Fixture-net has the right network port selected.

    Hope this helps,
  • Strobie1Strobie1 Registered User
    edited February 2014
    I have disabled artnet all together. And am arranging alternative console as I have no time to solve te problem with 3 back to back shows over th next 20 hours. I have spoken with my friendly neiborhood hes dealer about my issues and he has been great. I have done everything conceivable to sole the issues over the last 12 hours. It's all a little crazy. I'm getting all sorts of runtime errors, kill wait processes as well as the windows freezing, not booting ect. There are many many problems and I suspect there is more than one cause.
Sign In or Register to comment.