fixture builder 16bit problem

mattehalenmattehalen Registered User
Hi.

I'm trying to build a fixture using fixture builder and got stuck at a problem.
The fixture are using multiple 16bit channels and some of them when i control them have bigger steps between them. Some have 1 step and others 512 steps.

they are all build with the same DMX value (0>65535) and the real world at the same (0>65535)

channel 8/9 & 10/11 works perfectly with 512 steps
channel 23/24 25/26 27/28 29/30 works but only with 1step

why are they behaving differently?

// M.Halen

Comments

  • MitchMitch Registered User, HES Alumni
    edited January 2014
    Hi, when I build a fixture here trying to replicate your problem, I do not see any issues. I am not quite clear on the issue you are having.

    For example in the Real World column for a 16 bit channel, if you select 0>65535, it will give you 65535 steps to get from 0-Full, 0-255, or 0-100%

    If you put 0>100, it will take 100 steps to get from 0-Full, 0-255, or 0-100%.

    If you are seeing it jump from 0-Full instantly, it is possible the patch or channel assignment may be off by one channel. For example I have seen Pan and Tilt channels go from full pan left to full pan right for example with only one step and not being able to access any other values, which was caused by the fixture being patched off by one number. The channel assignment may also be contributing.
  • mattehalenmattehalen Registered User
    edited January 2014
    Thanks for the information.

    I fixed te problem by making the change on real world to 0>255. But i could only see the change after having unpatching the fixture and removing it then adding again.
    For some reason the changes i made wasn't showing upp corruptly until i made those steps.
  • MLorenzMLorenz Registered User, Hog Beta
    edited January 2014
    Changing the DMX layout needs a at least a log off and back on to the show.
    Or repatching like you did
Sign In or Register to comment.