NANOHOG ONBOARD WIDGET NO DMX OUTPUT

MenelaosMenelaos Registered User
Hi there,

I have just bought a Nanohog with Superwidget onboard. I connect the nano to my windows 8 pc and all the functions (button presses) seem to work just fine. But there is no dmx output from the superwidget. What am I doing wrong is there any special thing that I have to do.

cheers,
Mikey

Comments

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited December 2013
    Have you setup the widget in the Network window?

    From the manual:
    When you connect a USB DMX Widget or Super Widget to a USB port of a DMX Processor 8000 you will need to configure it to the next available output of the DMX Processor.

    To manually configure Widgets:

    Setup → Network : open the Network window.

    Select the DMX Processor 8000 in the list by clicking on its net number, and press the Settings button to open the DMX Processor Settings window; see Figure 3.8, “Widget Outputs pane of the DMX Processor Settings window”.

    Select the Widget Outputs pane.

    To configure an expander to output ports 9-16 of a DMX Processor 8000, click on a box associated with a port (9-16) and select the widget from the list of serial numbers that appears. Super Widget ports will appear with the serial number followed by an output number. Repeat for all the universes you want to output via the Widget.

    Click OK to confirm the settings. The Expander should now have its Active, DMX OK and TX Mode indicators illuminated.

    A single Widget or single output of a Super Widget may only be connected to one port at any one time. If a Widget that is already connected to one port is connected to a second port, it will automatically be disconnected from the first port.
  • MenelaosMenelaos Registered User
    edited December 2013
    I did all what you it says on the manual the problem is that on the DMX WIDGET tab under the widget (1,2,....,8) it says none. Normally there is the serial of the DMX WIDGET. Any ideas?
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited December 2013
    Does the super widget show up in the USB Devices in Windows 8?
  • MenelaosMenelaos Registered User
    edited December 2013
    Hi again,

    Is working now. The problem was that one of the two sockets that connecting the widget with the nano was unplugged. As soon as I connect it everything works just fine. Thanks for your help anyway.

    Best,
    Mikey
Sign In or Register to comment.