Snow Machine with Fader Control

SSS613SSS613 Registered User
Ok so I have a 2 Ch snow machine.
Intensity & Control/Dmx Channel is how it shows in my programmer.
Intensity is Fan Speed
Control/Dmx Channel is mixture amount

The profile being used is Generic>2Ch Smoke Machine

This setup works fine in programmer mode. HOWEVER...

I would like to have Fader9 as Intensity and Fader10 as Control.
I have tried Int>100%>Record>Intensity>Choose9 Control>255>Record>Control>Choose10

Ive tried a few other combinations and seems every time Fader9(Int) ends up controlling both even tho I recorded it as Int. Then Fader10(Control) never controls amount of snow.

Im stuck... i keep wasting snow trying to get this thing on 2 faders. Any help is helpful. THANKS

Comments

  • ChrisTallChrisTall Registered User, DL Beta
    edited November 2013
    I'm not at a console right now to recall how the 2ch smoker is setup.

    I'm guessing that when you select Intensity it is also touching the Control attribute.
    The solution is to set the Intensity at 100% and then look in the programmer to see if the control has been touched.

    If so, then hold the Slash key "/" and turn the encoder for the Control.
    It will un-Touch it.

    Now record Intensity on Fader 9.
  • lbohnlbohn Registered User
    edited November 2013
    You could also patch two Desk Channels in place of the 2Ch Smoke Machine and record those channels to the appropriate masters.

    --L.
  • sinclairsinclair Registered User, Hog Beta
    edited November 2013
    If you do use the Smoker profile, you do need to isolate the parameters. Holding the Backspace key and moving an encoder will knockout the parameter so you can isolate your faders. Also, you'll want to set the Control fader to IPCB.
Sign In or Register to comment.