Media master play back speed

BakerboyBakerboy Registered User
edited September 2013 in Hog 4 OS Software Discussion
Hi All,


Im trying to get a show going using projectors as liquid light, on a RH4

Im using Arkaos Media Master for content control, it has a parameter called Play Speed, which is on the 2nd beam page.

I recorded a stack with only play speed at 100% and nothing else selected or active in the programmer, then change my fader mode to IPCB.

Now i would expect that when my fader is at 0 my pay speed would be at 0 this is not the case, in fact its more like pay speed 20%.

I have to be missing something here, any help would be greatly appreciated

Comments

  • Buzz313thBuzz313th Registered User
    edited September 2013
    Your ICPB fader should release the cue at zero, in which case the playback speed param should goto an underlying value. If nothing else is running under the ICPB fader then check the default values.

    The IPCB Fader will fade only from the CURRENT VALUE TOO THE TARGET VALUE IN THE FADER.


    Which profile for the MMP layer are you using?

    If your goal is to have a fader control playback speed from stop to 1x then have a go at this...

    1. Change default value for play speed to "0".
    2. Record an IPCB Fader with your Play speed at 100% which is 1x.

    If you don't wanna change your default value of play speed. Then...

    1. Make a base cue that has play speed at 0% and set the cue persist on override.
    2. Record an IPCB Fader with your Play speed at 100% which is 1x.
    3. Play your base cue.

    Or,if you don't mind pushing your fader foreword to reduce play rate...

    1. Record an IPCB fader with play rate at 0% and as you push the fader foreword, play rate will drop.


    Now when you play your IPCB fader you will have a play speed resolution of stop to 1x speed.
  • BakerboyBakerboy Registered User
    edited September 2013
    Thanks Jeff,

    Your a life saver.

    :D
Sign In or Register to comment.