Patching Robin 1200 LED Wash's

bspratt3319bspratt3319 Registered User
edited September 2013 in Hog 4 OS Software Discussion
Having trouble trying to Patch the 5 concentric rings function, I know its just an address issue. I have patched 7 of the M5 Motions, and 7 of the M5 Cells. I have pan/tilt working but I cannot get the output or the rings to function.

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited September 2013
    Hey Brandon,

    in mode 5 you need to patch first the motion and the cells.
    A 1200 Wash has 4 rings, so each fixture needs to have 1 motion fixture and 4 cell fixtures.
    Example Fixture #1 with adress 1 is in the patch:

    Motion #1 at DMX 1
    Cell #1 at DMX 14
    Cell #2 at DMX 22
    Cell #3 at DMX 30
    Cell #4 at DMX 38

    In total 45 DMX Channels

    I always have my motions for example as 101 thru 107 (when i have 7 fixtures)
    And then my cells als 1011 thru 1014 for the first fixture, 1021 thru 1024 for the second and so on....

    Hope this helps
  • bspratt3319bspratt3319 Registered User
    edited September 2013
    Marc thank you so much! Got it working perfectly. Appreciate the help!
  • MLorenzMLorenz Registered User, Hog Beta
    edited September 2013
    ;-)

    Have fun...
    Remember that there is master/motion intensity and cell intensity :-) Might cause confusion... ;-)
    Also that if you activate macros or a color on the master/motion fixture it will override the cells
  • bspratt3319bspratt3319 Registered User
    edited September 2013
    I just ran into that...it was confusing till I figured out I needed to put intensity on the motion part at full. I was wondering about this "virtual color wheel" I figured it would be in color but all i see is HSI and CMY options. Im just curious its not something I need to use.
Sign In or Register to comment.