Coment macro Bug ?

MIMO615MIMO615 Registered User, Hog Beta
v1.2.1(b550)
i make a coment macro to change fadervalues 1 to 10 at zero and change page, but i start that (mscro) cue only the value for fader one and the changepage macro is in this cue and all other values disapper.
had any guy make the same experiencre?

Comments

  • Marty PostmaMarty Postma Registered User
    edited September 2013
    What is the exact syntax you are using?

    It might be possible that the console is taking the Change Page macro before it finishes the Fader ones. Maybe try splitting it into two Comment Macro cues and follow it with a slight wait time, and see if that changes anything.

    Hope this helps. :)
  • MIMO615MIMO615 Registered User, Hog Beta
    edited September 2013
    Hallo Marty

    Thats not the problem because when i cut out the CP and make only : fm1,2,3,4/50t6
    then i go out from the options and in the comentfield is only fm1/50t6 all other disapperd
    Desk is a Fullboar 4 at our Fullboar 3 It works perfect with cp

    Thanks
  • bellonsbellons Registered User, Hog Beta
    edited September 2013
    Mimo
    you cannot specify a range or multiple masters within the same FM comment macro. Unfortunately you have to write a different macro for each and every master you want to fade.
    FM1/50t6:FM2/50t6:FM3/50t6:FM4/50t6
    Cheers
  • MIMO615MIMO615 Registered User, Hog Beta
    edited October 2013
    Hey everybody

    now i have test it on a roadhog 4 and the syntax FM1/50t1,5:Fm2/60t1,5.... and it works perfect.
    greets
Sign In or Register to comment.