Colour RGB Under intensity?

BakerboyBakerboy Registered User
For the life of me i cant not thing of a good reason to have RGB information under an intensity kind.

Wouldnt it be better to be in the Colour kind with a default of 100%?

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited July 2013
    IR - IG - IB are intensity controls so that is why they live under the intensity kind.
  • ShrunkenNedShrunkenNed Registered User, Hog Beta
    edited July 2013
    You can customize your encoder wheelsets and put them wherever works for you.
  • BakerboyBakerboy Registered User
    edited July 2013
    The Problem i am having though is i have a unit that is RGBW but the profile is setup for CMY, When i create a copy of the fixture profile and change the channels to IR, IG, IG. I can no longer use hue and saturation for colour mixing.
  • Buzz313thBuzz313th Registered User
    edited July 2013
    Is the fixture your using just RGBW? I assume its an LED? If so, have you tried using the generic RGBW fixture in the library? It will give you the option to use the individual Intensities OR Hue and Saturation.

    JB
  • BakerboyBakerboy Registered User
    edited July 2013
    Hey Buzz,

    The Fixture is a Robe DLS

    I have not tried that, i have some desk time later today, will give it a go and get back to you.
  • Buzz313thBuzz313th Registered User
    edited July 2013
    Hey Tim,

    The H4 has the profile for the Robin DLS in mode 1 @ 47ch and mode 2 at 38 ch. I have never worked with that actual light before, but it appears as the profiles are correct and only seem to be set up with CMY mixing. I did not see any IRGB parameters. Mode 1 @ 47 ch's does not have the mode parameter (Which it should) to remotely choose between CMY or RGB mode on the light, where the profile for mode 2 does. If you use Mode1 your gonna need to set the light up to run in CMY mode from the flowchart on the display.

    In a nutshell, it looks like the profiles in the H4 are set up to use CMY color mixing which gives you Hue and Sat. So you shouldn't have to worry, nor will you have the ability to access the raw RGB values.

    Have you tried the two profiles yet?

    Robin DLS Profile Manual
    Robin DLS Profile DMX Chart

    JB
  • BakerboyBakerboy Registered User
    edited July 2013
    Hi Jeff

    I cant seem to get the fixture to remotely change from CMY to RGBW, while running the fixture in CMY mode gives me the right colours i loose access to the units white led.

    Also running the unit in mode 2 i loose of all my fine colour channels.
  • Hugovd89Hugovd89 Registered User
    edited July 2013
    Hello Tim

    Is this what to you want I added RGBW to the DLS M1 CMY profile.

    You have to merge the fixture profile in your show to use it.

    http://speedy.sh/JuvFC/Robin-DLS-RGBW-bck.hog3.shw
  • Hugovd89Hugovd89 Registered User
    edited July 2013
    Forget my previous post.

    I saw the manual "white only under rgbw mode" but you want cmy mode + white.

    I inverted the cmy channels on this fixture profile so if you setup your unit in rgbw mode the cmy collours should work, and white should work also.

    http://speedy.sh/xtWVq/Robin-DLS-Inv-CMY-bck.hog3.shw
  • Buzz313thBuzz313th Registered User
    edited July 2013
    Nice!!

    Hopefully Hugo set you up with a profile that uses CMY mixing and the addition of the White LED channel as Intensity.

    Also, it might not be a bad idea, to ask HES over at the fixture library department, if they can make you a complete profile for the Robin DLS in M1 with all the control channel DMX values available (for Color Mix Remote control) and have the profile set up so you get IRGBW params as well as HUE and SAT like we have on the generic RGB+W generic LED.

    JB
  • MLorenzMLorenz Registered User, Hog Beta
    edited July 2013
    There is a bug in the DLX DLS Profile
    I reported this already to HES.

    The manual is leading in the wrong direction cause it says CMY for the RGB channels..

    To fix it:

    Make a copy of the DLS fixture, set the cmy channels not 0 to 255 for the values, set the to 255 to 0
    This will invert it and then all is fine...

    I also had no luck when trying to change the mode remotly via the control channel
Sign In or Register to comment.