Some HOG Issues...Bugs?

JayJayJayJay Registered User, Hog Beta
Hey guys
at the moment i'm not in front of a desk but noticed some issues / questions the past weekend. (on roadhog, using v1.2.1)
(I'm still Newbi at the HOG System)

1. when working with groupmasters on the physical masters, after a pagechange they snap to full (e.g. group "1/3", "2/3", "3/3" on page 1; "ALL" Group on page 2; on page 1 the first fader "1/3" is at 0 ->i change to page 2 where the "ALL" fader is the first and at 100->the "1/3" group from page 1 goes to 100)

2. e.g. i have HTP faders on 2 pages. when i manualy change pages with the "page" button everything works like expected. when i hit a macro (changepage 1) while on page 2 the HTP faders on page 1 will go to 100 (even when they were set to 0)

3. in my list view i have an empty sequence that releases the cuelists of that line (busk). while my laptop with HOG4PC was in the network session i realised that the macro of that "OFF cue" is not working. Kicking the laptop off the session made the "off" cue working again.

questions:
4. when i choose a master on page 1 i can operate with the frontpanels go/halt/back buttons. when i change a page then i cannot operate the prior choosen master with these buttons.
Can i just choose and operate lists from the current page?

5. How to quickly edit cues from non choosen lists?
e.g list 734 cue 5. Is there a short way instead of typing in:"list 734 cue 5 open" or by moving the list to a physical master to choose it?

6. how to reset the cuelist-rate i can change while holding down the choose button a move an encoder on a roadhog?

7. how to change the behaviour of a virtual master press? it is always "Go". how to change it to e.g flash (to use e.g. OW Strobe on a Command-function key)?

thanks to all
Jay

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited July 2013
    (4):
    Yes, choose does always depend an the page you are on.

    (5):
    I think thats the only way

    (6):
    There is a request for an option to reset the rate to 100%, at the moment, press and hold choose and turn the encoder

    (7):
    Open the Command-Key window, set it to spreadsheet view, here you can change the option for the command-keys
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited July 2013
    Jay

    1. Group Masters only work on the current page.
    If you are changing pages it's best to put your group masters on a template.

    2. Was 100 the last position the faders were in before changing page? What is you page change options set to?

    3. What commant macro are you using? What is your network setup like (server client, server server?)

    4. Yes, choose only affects the list on that master on the current page

    5. Using the command line is the quickest way to open a cue within a list.

    6. On a RH you must open the Chosen Master Playback Options and you can set the rate back to 100%. Or you can hold down choose and dail the encoder back to 100%

    7. Are you talking about Command Keys or triggering a list/scene from the directory by touching the cell with gaurd turned off?

    Currently we only support "GO" when touching a cell in the list/scene directory when gaurd is turned off.

    Command Key - Open the commands directory and set it to spreadsheet view. Change the "Action" option in the window from GO to Flash. Please keep in mind that you must set your flash options in the List options as Command Keys are just a link to the orginal list/scene.

    Hope this helps.
Sign In or Register to comment.