Bug report 1.2.0 - Fixture Builder

GordoGordo Registered User, Hog Beta
HI there,

I've been attempting to create a fixture library for some CHinese searchlights on both the Full boar 4 and on hog4pc
Both are running 1.2.0

Upon hitting build fixture on the Full boar, the desktop crashes. I have tried this half a dozen times with the same result
Attepting the same procedure on Hog 4 PC (also 1.2.0) gives me an error message after hitting build fixture, screen shot attached


Gordo

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2013
    Looks like the console is struggling with one of those functions. It's hard to tell which one. Try eliminating each one of those functions one-by-one and I have a feeling eventually it will build. Then we can determine why that function is problematic.
  • GordoGordo Registered User, Hog Beta
    edited July 2013
    Thanks Chris,

    I will look further into this when i get some spare time and report back!
  • GordoGordo Registered User, Hog Beta
    Hi Chris,

    I emailed support a couple of months ago with the same issue on V2.7.0. I had time to narrow down the issue and give a repro, but have no had any reply

    Any word on this?

    Gordo
Sign In or Register to comment.