Attributes not clearing on release

BBCLDBBCLD Registered User, Hog Beta
I am having an issue on Hog 4 PC with attributes not clearing when releasing a cue. After restarting the list, it tracks the hold over attributes back into the first cues of the list. This doesn't make sense. On my Full Boar 3, the attributes don't clear on release but they do change on cue start to whatever the cue has setup. I am a little confused.

I would rather have an option to have all attributes clear on list release than have to clear them manually or on cue start.

Can anyone help me with this?

Thanks,
Eric

Comments

  • MitchMitch Registered User, HES Alumni
    edited June 2013
    Hi, is it possible you still have a Cue Editor window open? If you have pressed View Cue, or opened a cue by Cue 1 Open for example, it may be overriding the cues. The Cue Editor reacts as the Programmer overriding any cues. If it happens again, try closing all windows open and see if the problems continue.

    You may also look in the Edit Fixtures window and confirm the Defaults for the Color and Gobo for example or set to White, or Open.
  • BBCLDBBCLD Registered User, Hog Beta
    edited June 2013
    No, everything is clear at that point. I have closed, restarted, and checked all system functions at that point. It is just holding the attributes after release and tracking them through the duelist restart.
  • Marty PostmaMarty Postma Registered User
    edited June 2013
    Check "Edit Fixtures" from Patch and be sure that those attributes are set to be "Releasable" (should say "Yes" in the Releasable column).

    Hope this helps. :)
Sign In or Register to comment.