HOGPC "HogCLock init failure"

alexcerioalexcerio Registered User
I run a Macbook Retina with bootcamp Windows 7.

on this machine i have amongst other software Hog 3 and Hog 4 PC.

these have worked beautifully on my machine, until last week when i rocked up to a gig and went to open my showfile and upon software start up " HogClock init failure" popped up.

this happens with both 3 & 4 software, its never happened before and continues to happen after uninstalling and re installing then uninstalling and installing fresh from highends download page.

ive attached a picture of the error message.

im at a bit of a loss. all firewalls are off. the system has worked perfectly ive never had a problem with them...but i can no longer open showfiles or launch new ones.

leaves me in a bit of a tight spot...

any answer are very much appreciated...gig on hog soon!!

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited June 2013
    try to turn off all unsed network-adapaters
    check if you have a correct ip-adress
Sign In or Register to comment.