Help upgrade show from hog 3.1.x to 3.2.6

My name is ??My name is ?? Registered User
I have a show created on 3.1.x i need to get working on 3.2.6, how do i do this?

Regards,
Lauritz

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited June 2013
    it should load directly

    the only thing you need to do is change your dps from dp2000 (if used) to dp8000
  • My name is ??My name is ?? Registered User
    edited June 2013
    I does load, but in the show there is at custom profile that I need to change a bit in and when I try to edit it, hog just crashes
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited June 2013
    You are using fixture builder or just trying to do a show merge? If you are seeing fixture builder crash at which point are you seeing the crash?
  • mikeyraymikeyray Registered User
    edited June 2013
    try editing in hog pc then load to desk
Sign In or Register to comment.