Axon software version issues

EvanliveEvanlive Registered User
edited May 2013 in Axon
I have 14 axon servers controlling a 360 degree video wall and we have over the past few months been getting some of the servers serviced. Recently we have had 2 servers come back with software versions 2.1.0.2626 and firmware 2.0.5.165. The servers have been going out with software versions 2.02.2453 firmware 1.4.0.26.

I am seeing allot of content read errors with the newer software version. We had the work done at4wall and I have spoken with them but they say that since its a content error they can't help.

I am wondering if anyone has an idea of what I can do besides redo all the content. It's mostly .png files but there's 100s of them. Can I down grade back to a version that matches the rest of my servers? Any help would be great. Thanks

Comments

  • schiefelsschiefels Registered User, HES Alumni
    edited May 2013
    Hi Evan,

    Could you be more specific about the content read errors? What exactly are you seeing? I'm not currently aware of any problems we have with png files, so I'd be interested to find out exactly what the problem is.

    Thanks!
  • EvanliveEvanlive Registered User
    edited May 2013
    I am attaching a pic of the error screen I am getting on the two different servers. Thanks for your help
  • schiefelsschiefels Registered User, HES Alumni
    edited May 2013
    Hi Evan,

    Thank you for the image. That is not actually a content read error. The graphics engine is crashing for some reason, and you are not the first to report the issue. We are currently working to try and figure out what is going on.

    For the time being, you can downgrade back to v2.0.5 which should rid you of the issue:

    Download

    We are trying to get the issue fixed as quickly as possible.

    Thanks,
  • EvanliveEvanlive Registered User
    edited May 2013
    Excellent thank you for your help
Sign In or Register to comment.