DL2 not putting graphics out

MicahMicah Registered User
edited November 2013 in DL.3/DL.2
Hi all

In production rehersals which i have 4 DL2's on. All 4 have been running great until 1 decided to only output a white 4:3 image. That one unit outputs the white 4:3 image as soon as the motion layer is at full. Global and graphics layers have no intensity control at all. I can see the unit though CMA and i can see all my content as well as the stock content.

Can anyone help?

Comments

  • schiefelsschiefels Registered User, HES Alumni
    edited April 2013
    Hi Micah,

    The first thing to check would be whether it's an issue with the DL.2 itself, or if it is somehow being caused by the controller. Which control console are you using? Also, what version of software are your DL.2 fixtures running?

    To check this, use either the "TEST" tab in the menu of the fixture or the "Test/Reset" tab of the CMA configuration view to turn on the "Self Test Video Pattern 1". When this is on, you should see a color-changing background with all of the layers displaying an object/media file.

    The Self Test Video Pattern overrides any DMX input on the fixture, so if your output goes from white to the video test pattern, that means the problem is somehow being caused by your control console.

    If this doesn't help, please let us know along with what version of software the fixtures are running. The version of software will determine what other tools are available for troubleshooting.

    Thanks,
  • MicahMicah Registered User
    edited April 2013
    Hi Matt, Thanks for the reply

    I am using a Roadhog 4 running software 1.1.3 (352) and the DL2 have software 2.1.1.2636.

    I tried bringing up the test pattern and all it brings up is the white 4:3 image, not the usual test pattern
  • MicahMicah Registered User
    edited May 2013
    Found the problem. Turns out the projector is the issue. DL2 is fine.
  • aaronbarrettaaronbarrett Registered User
    edited November 2013
    Thanks for sharing useful information.
Sign In or Register to comment.