Choose button in "console tracking" mode and Comment Macro

dignedigne Registered User
hi,

1 x FullBoar4
1 X Hog4pc

I connect the hog4pc to the FullBoar4 with an RJ45 cable.

I launch the show from the Fullboar4, I connect the hogPc and configure it for console tracking.
The hogPc load show.

I press "choose" button on the FB (the 2nd for exemple), the hog4pc follow.... perfect.
I press another "choose" button on hog4pc (the 3rd for exemple), and now there is a problem:
- On the FB the 3rd "choose" stay in fix blue light and the 2nd "choose" goes in flashing blue light.... like "select master"

- On Hog4pc we have only the 3rd "choose" in fix blue light.


First,
in the manual it is written (p.72): The two consoles will now mirror each other in terms of chosen master, current page, and playback state.

and this is not the case with regard to the "choose" buttons.


Second,
why the "choose" flashing like a multiple select master?


I've another problem with choose button and macros:

the 1st choose is selected, if I put "CM5" on the comment macro of my cuelist and run this cue then 1st "choose" flashing and the 5th "choose" fix.
Same problem on capture activity, etc....



Regards,

Gaël

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited April 2013
    Gael

    Thanks for the information!
    This has been fixed in house and will be included in the upcoming 1.2.0 release.
  • dignedigne Registered User
    edited April 2013
    Perfect!
Sign In or Register to comment.