Full Size Wing goes BLACK

stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
My full size wing has worked fine on my H4 since we got it. Come in today, and when the console connects the wing; all the lights go off, the backlights and LCD screens turn off. Buttons and faders still work, but no desk lamps, no displays.

I plug it into my roadhog, it's fine. Same with my HOGPC.

I'll buzz in on Monday, but figured maybe we could figure it out before then.

Comments

  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited April 2013
    Are you able to turn anything back on using Pig+Enable on the wing?
    New show ir existing one?
    I was talking with someone just the other day that had this happen with a newly expanded H3 show on an H4 and he was able to reset all the levels using the wing config menu (Pig+Enable).

    Hope this helps. :)
  • Michael_GrahamMichael_Graham Registered User, Administrator, HES Staff
    edited April 2013
    Stephen

    You are running into a bug that has been fixed internally.
    We are not setting the xwings setting on log on, that is why you see the displays come on then fade to black.
    As Marty pointed out you should be able to reset you setting by holding down Pig+Enable.
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited April 2013
    We tried that actually (but weren't moving fader 5) -- So this is a software issue that will be fixed/released soon then?
  • Michael_GrahamMichael_Graham Registered User, Administrator, HES Staff
    edited April 2013
    Stephen

    I have tested this last week with an Xwing.
    This should be fixed and in the next release.
    The problem you are discribing is what I ran into in the lab and have since fixed.
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited April 2013
    Sweet. Def missing the LCD displays on the new wings :(
Sign In or Register to comment.