Hog 4 Full Boar Bug?

Bud NormanBud Norman Registered User
Hi,
I can make this happen pretty regularly.
I loose the DMX processor and have to reboot when I update a cue.
Seems to happen on 1 list only. It happens when I use "update" or "record/merge". It doesn't matter if I use the merge hard key or the merge soft key.
I'm on a Hog 4 Full Boar running H3 software.

Any Ideas?

Comments

  • sinclairsinclair Registered User, Hog Beta
    edited February 2013
    Hog4 consoles shouldn't run on Hog3 software. Did you misstate your setup?
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2013
    Bud

    As Gideon stated the Full Boar 4 can not run the H3OS.
    Are you on a FB4 or FB3?

    Sounds like the DP8K Process maybe crashing.
    Try this:
    Open the programmer
    Hit Clear
    Cue (2) copy enter (this will bring cue 2 into your programmer)
    Record Cue 1.5
    Delete the Orginal Cue 2
    Renumber cue 1.5 to 2

    NOTE:
    I was just using Cue 2 as an example, replace my cue 2 with your "bad" cue.
  • dunnlightsdunnlights Registered User
    edited March 2013
    Hey Bud,

    Richard here.

    I had the same problem in PHX when Chris M was out to see me. It helped when we re-recorded the cue as mentioned earlier in this post. HES guys... any idea why this is happening?

    Chris M had my show file and I replicated it when he was with me. Love to know if you've found anything out about why this happens? I'm out again with the 4 the 1st week of April and would appreciate any insight you can offer.
Sign In or Register to comment.