Bugperot B336 Backward button doesn't work with Auto update

Akito.HAkito.H Registered User, Hog Beta
edited February 2013 in Hog 4 OS Software Discussion
Hog4 v1.1.0 b336
With Wysiwyg R30

Make some cues on your cue list.
Clear programmer.
Select fixture and assign value on parameter.
Press and hold Update key and select Backward from soft key.
Then press Enter.
You can update only current cue.

If you select track backwards from your screen.
You can update with all cues that have values what you edited.

Thanks,
Aki

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited January 2013
    Hi Akito, thanks for the report. Indeed this is an outstanding bug. The toolbar button in this case doesn't work. You must you the backward option in the update dialogue box. I will link to this forum post in our open defect.
  • srautanesrautane Registered User, Hog Beta
    edited January 2013
    This has been around quite a long time...

    I'm also seeing something strange going on with forward off and backward combination.

    Make for example four cues with desk channels
    1st 1@Full
    2st 2@Full
    3rd 3@Full
    4th 4@Full

    Play to cue 3, 1@50, Update, Forward off, Backward tick on.

    Backward works fine, but cue 4 gets 50% hard value.
    Undo and update again and cue 4 get 100% recorded value like it should be.
  • srautanesrautane Registered User, Hog Beta
    edited February 2013
    Chris or Michael are you seeing this?
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited February 2013
    Sami

    Yes I did see this and will test it first thing next week.
    I have been in production helping out the last few days and am getting caught up.
  • srautanesrautane Registered User, Hog Beta
    edited February 2013
    Thanks, Michael
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited February 2013
    Sami it all depends on how u look at it. If the update is considered to handle the backward update first and then calculate the not forward value after the fact then the result is as expected: the console is to not allowing the 50% change made to cue 1 to go past cue 3. It is protecting the 100% value past cue 3.
  • barnes2000barnes2000 Registered User, Hog Beta
    edited February 2013
    This thread gave me an idea. Can we eliminate the softkey Backward and just use the Backspace key on the front panel when updating cues?
    For that matter, how about a Merge + Backspace keystroke combo for tracking backwards updates?
  • srautanesrautane Registered User, Hog Beta
    edited February 2013
    Chris,
    For me it's clear how this should work and I think there's no other options.
    Cue 4 should have 100% and cue 1 thru 3 50%.
    If I do backward tracking and forward off auto-update at the same time the thought behind it is:
    "I want to change the cue where I am and the cues before that. The next cue stays the way it was."

    Would anyone expect it to work any other way?
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited February 2013
    Sami, that's exactly what I said. I am not disagreeing here.
  • srautanesrautane Registered User, Hog Beta
    edited February 2013
    Thanks, Chris.
    So the bug will fixed at some point?
    and sorry if I had understood something wrong. Sometimes it is a bit hard to completely get the idea. My skills in English language are not perfect.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited February 2013
    No problem. Yes, I am definitely with you on this and we will make sure to get a bug logged so the track backwards works correctly 100% of the time.
Sign In or Register to comment.