Keyboard question

BravonojBravonoj Registered User
edited February 2013 in Hog 4 OS Software Discussion
Hi all,

Quick hopefully easy question - In the middle of my show the other night I had the keyboard suddenly stop behaving the way I expected it to. I may have hit something by accident, it may be a bug, either way this audio guy needs some help!!

Normally I have the kb in MAP mode so I can use it as shortcuts to the console (no wings here...just Hog4PC). When this happened, the number pad did NOT enter the fixture numbers as it normally does, but somehow was bringing up the cuelists...I dont know how else to explain it. Also, the issue came when I hit z for release, it released EVERYTHING and left the whole venue in the dark for a second until I brought all the cuelists back on.

Any ideas? What am I doing wrong or what button am I pushing that I shouldn't!?

thanks!

Jon

Comments

  • sinclairsinclair Registered User, Hog Beta
    edited January 2013
    You may have possibly tapped the ALT key and toggled it on. Or your ALT key has become stuck... This would explain the releasing all cuelists, as that's what the ALT-Z shortcut does.
  • BravonojBravonoj Registered User
    edited February 2013
    nope - my alt key is never stuck when this happens - it happend just now (had an entire house in the dark). This alone is enough reason for me to want to look elsewhere. Could it be a bug? Does this happen to anyone else? If it happens how do I recover from it besides restarting the software???

    Again, when this happens, I can't type anything in (I cant do 801 > 804 to select that group of fixtures, the numbers just dont take...

    Please help!
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited February 2013
    It definitely sounds like a keyboard issue as opposed to a software issue.

    IF it happens again, open the Events Monitor and see if anything is stuck. While the PHYSICAL ALT key may not be stuck, it might be stuck electronically.

    Have you tried a different keyboard??
  • spcentralspcentral Registered User, Hog Beta
    edited February 2013
    It could be "sticky keys" in windows. That causes a one touch latch on ctrl, alt, and shift keys. And what you're describing definitely sounds like it is latching on.
Sign In or Register to comment.