Possible bug merging views

Firewood1Firewood1 Registered User, Hog Beta
I expect there's every chance this problem is because I am merging views from a v1.0.0 created show file into a brand new v1.0.1 show file as I know there were issues with views in the first release.

Anyway, in case you're not aware of this one...

I started with a new show file v1.0.1. When I merge my views (from a v1.0.0 file) and select "append" they are there. If I select "replace" they show up in the Views bar but do not have the correct content.

I have not had time to see if this works fine when merging and replacing from a v1.0.1 file instead.

Comments

  • Firewood1Firewood1 Registered User, Hog Beta
    edited January 2013
    ....just a bit more info on this.

    I settled for appending the views from my older show file and then began setting up my show. When recording additional views, the console was being extremely unstable. I found that every few minutes the touch screens would stop selecting items, although I could still move the cursor around by touch. Only a reboot resolved it and then it reoccurred within minutes.

    I have ended up having to start a brand new show file and set up my views and several macros from scratch. Since then the console has been totally stable.

    As I mentioned above, you may already be fully aware of this issue, but if you'd like my very unhappy show file to have a look at just let me know.

    Cheers

    Colin
  • MLorenzMLorenz Registered User, Hog Beta
    edited January 2013
    Colin, in 1.0.0 there had been issues with views.
    But i cant say if this is related to your problem and solved.
    Cause with 1.0.1 some problems with views had been fixed
Sign In or Register to comment.