Hog 4 to Hog 3 3.2.6 to 3.2.3

drumerbd15drumerbd15 Registered User
Ok here is a random question. I have a Hog 3 show file I loaded into my Hog 4 PC. I have done a good deal of work on the show so I want to preserve the show. If I load the Hog 4 show into Hog 3 PC version 3.2.6 can I then save the file in Hog 3 and use on an IPC that is still in 3.2.3 or should I update the software on the console? Is there any difference from 3.2.3 to 3.2.6 for the IPC?

Thanks for your help.

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited January 2013
    You must upgrade the iPC. Otherwise the show wont load.
    3.2.3 to 3.2.6. changes are some bug-fixes and the HOG 4 compabiltity
  • drumerbd15drumerbd15 Registered User
    edited January 2013
    Ok thanks for your help.
Sign In or Register to comment.