Cuelist defaults to full on Page change?

loebusloebus Registered User
On my rock wing I have a number of strobe stacks on the upper, faderless playbacks. Occasionally if I'm doing what I know will be a strobe intensive show I'll Move a copy of those playbacks to a fader in order to have intensity control of my strobe effects.
Strangely however, if I change pages, when I change back to the page these new strobe cuelists are on they default to full. Meaning when I execute a page change, all my lights default to Full Strobe. This, as you might guess, can be a drag.
In Page Change Options, Remember Fader Values is off. It occurs whether Page Change Options are set to Leave in Background or Holdover if Active. Software is v.3.2.6.

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited December 2012
    Have you any Cuelist options set to like + go if off Zero or so
  • loebusloebus Registered User
    edited December 2012
    Yes, faders and flash buttons are set to go when off zero and on flash; and the faderless playbacks do display Full on the LCDs by default, so I guess it makes sense that the Moved cuelists would go to full, but why are the faderless playbacks at full by default? And is there a way to make it not so?
  • MLorenzMLorenz Registered User, Hog Beta
    edited December 2012
    Is the moved cuelist a Hard-copy of that list or did you just move that list also to the fader? I mean are the list-numbers different or the Same?
  • MitchMitch Registered User, HES Alumni
    edited December 2012
    You can try going to the Virtual Faders tab of the Preferences window and selecting DOWN for the Playback bars that are coming on at Full. This may help.
  • loebusloebus Registered User
    edited January 2013
    I just moved the cuelist to an empty fader; they share the same cuelist number.
  • loebusloebus Registered User
    edited January 2013
    Thanks Mitch, but selecting DOWN in Preferences seemed to have no effect, the faders and faderless playbacks are all still defaulting to Full.
  • MLorenzMLorenz Registered User, Hog Beta
    edited January 2013
    loebus wrote: »
    I just moved the cuelist to an empty fader; they share the same cuelist number.

    and combined with
    loebus wrote: »
    Yes, faders and flash buttons are set to go when off zero and on flash; and the faderless playbacks do display Full on the LCDs by default, so I guess it makes sense that the Moved cuelists would go to full, but why are the faderless playbacks at full by default? And is there a way to make it not so?

    Should give the answer...

    You dont use a copy of that list, you just moved it to an empty fader, which means that you trigger the same list from a master with a fader and and faderless.

    Have you tried to make a hardcopy of that list?
    Do you get the same result? Have you set the cuelist-option to HTP?
  • loebusloebus Registered User
    edited April 2013
    Thanks for the help. Copying rather than Moving the cuelist works fine. Seems obvious now...
Sign In or Register to comment.