Hog4 PC in Nano Mode cant do straight record of a view

jthatcherjthatcher Registered User, Hog Beta
I cant seem to hold the record key and record or rerecord a view in Nano mode by hold record and hitting the view number. I have to do the actual command line sequence record_view_#. Its a fine work around but thought I'd mention it.

Comments

  • Buzz313thBuzz313th Registered User
    edited December 2012
    Confirmed.. On my end as well. There is some funky inconsistent stuff happenin with the View system.

    The other workaround is to press "record" then press a field in the view palette.

    You will also find that sometimes on the PC4 in nano mode that even pressing the soft view keys in the toolbar will not snap to the selected view. The workaround is to select an empty group pallete, then the view toolbar will work.
  • barnes2000barnes2000 Registered User, Hog Beta
    edited December 2012
    Josh,
    Bryan posted this bug earlier. I think it's been logged already.
  • stephlightstephlight Registered User
    edited December 2012
    And I Think I read that it will be solved in the next patch.
  • datadriverdatadriver Registered User, HES Staff
    edited December 2012
    stephlight wrote: »
    And I Think I read that it will be solved in the next patch.

    Confirmed.:D
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited December 2012
    You will find this issue is resolved in today's v1.0.1 b321 release. Thanks for you patience.
  • dysondiverdysondiver Registered User
    edited December 2012
    great to hear , i thought it was just me being a numpty.
Sign In or Register to comment.