[BUG] - Random rerecording views

Firewood1Firewood1 Registered User, Hog Beta
Hello,

I recorded two views yesterday, one of which was for the patch window, another the network window.

One has just re-recorded itself as Kinds and the other as Output. I did not do this, nor did I do anything similar where I could have made a mistake.

Just before posting I thought i'd try logging off and back on....my views are restored! Very weird, but worrying.

Has anyone else had this?

Colin

Comments

  • Michael_GrahamMichael_Graham Registered User, Administrator, HES Staff
    edited December 2012
    Colin

    Was this on 4PC or a H4?
    We know we have a few problems when recording views and have already fixed them internality. This will be fixed in the upcoming patch.
  • Firewood1Firewood1 Registered User, Hog Beta
    edited December 2012
    Apologies, this was on my Hog 4 and the two effected views were in the position of 103 and 104, so in the section past the "next page" arrow button.
  • Michael_GrahamMichael_Graham Registered User, Administrator, HES Staff
    edited December 2012
    Okay, this has been fixed and will be included in the upcoming patch.
  • Firewood1Firewood1 Registered User, Hog Beta
    edited December 2012
    I don't want to force you to say a date for this new patch, but are we taking days, weeks or months?
  • Michael_GrahamMichael_Graham Registered User, Administrator, HES Staff
    edited December 2012
    I will just say Sooner rather than later.
Sign In or Register to comment.