Visualiser Connectivity not working

Firewood1Firewood1 Registered User, Hog Beta
edited March 2014 in Hog 4 Networking Help
Hello,

I am trying to connect my Hog 4 console with Capture Polar visualiser and I cannot get it to work.

My network settings are identical to those which I used previously on my Wholehog 3. I have of course installed the new Connectivity application.

I have also tried to connect my Hog 4 PC with a separate laptop and this also will not work.

When I tried to connect using Hog 4 PC on the same machine as Capture it did work.

When I uninstalled the Hog 4 connectivity app, reinstalled Hog 3 Connectivity app I was then able to make a connection with Hog 3 PC from my separate laptop. From this I have concluded that my network settings are all correct and there appears to be some issue with the Hog 4 Connectivity app making an external connection.

I am left with it just saying STATUS - CONNECTING, Scanning for show on port 6600 etc.

I am running Windows 7 on the Capture Polar machine and Windows XP on the Hog 4 PC laptop.

I have also successfully connected Hog 4 PC with my Hog 4 console, proving there is no networking issue with the console itself.

This is one issue I was not expecting with my Hog 4, and is not one I have time for so I would really appreciate some help.

Many thanks

Colin

Comments

  • Firewood1Firewood1 Registered User, Hog Beta
    edited November 2012
    I should also point out that last week I downloaded the Light Converse demo and once again had no issue connecting with my Hog 3.

    I have now tried to connect the Hog 4 console to this Light Converse and it will not work but I must stress this was the Hog 3 download, so it is possible it has restrictions, but I would have expected it to work.
  • MLorenzMLorenz Registered User, Hog Beta
    edited November 2012
    Tried the same.
    HOG 4 PC with LC-HOG3 Demo and HOG4 Connectivity driver

    Additional Infos:
    When I set the HOG4PC to act as DHCP Server the Connectivity App. switches from HOG DP to HOG Visualisier.
    When working with fixed IP-Settings it shows always HOG DP
  • barnes2000barnes2000 Registered User, Hog Beta
    edited November 2012
    Not sure this helps, but I just installed Lightconverse and the Hog Connectivity driver. Connected Hog4 console to my PC and had no issues. Seems to be working.
  • RobfulRobful Registered User
    edited November 2012
    For reference, a re-post from my Capture forum message:

    >>>
    Just for information, I’ve managed to connect Hog4PC to Capture successfully, both on the same PC (Win7) and across networked PCs (Hog on WinXP and Capture on Win7). I can’t really offer any tips, since I made no settings changes – just installed the new software and it all worked.

    I’ve found that Hog4PC will even connect to the Hog 3 connectivity app! Maybe it’s worth trying that setup to try and help isolate the cause?

    Do you have multiple network adaptors enabled on your Capture machine, rather than just the one you’re using? Just a random thought, could the 4’s connectivity app now be more sensitive to more than one adaptor being present? When I’ve had multiple adaptors enabled (but not all connected) on my laptop, Hog4PC was not happy and I had problems getting network settings applied, but I’m sure (though could be wrong) that 3PC was more tolerant of this.

    Rob
  • AndyMAndyM Registered User
    edited December 2012
    I know this is an older one but for anyone else looking I had the same issue as the op when connecting to Wysiwyg. It did come down to the fact I had multiple network adaptors and was defaulting to the wireless adaptor rather than the LAN. Obviously at that point I am on completely different IP settings. I disabled my wireless and connected to Wyg straight away.

    Andy.
  • Marty PostmaMarty Postma Registered User
    edited December 2012
    The Connectivity app needs some additional functionality to allow users to decide which network adapter to bind to. You can change the priority of adapters from Device Manager, but that is not always the best option.

    Much the same as we can assign which network adapter to bind HogNet or ArtNet to....we need the same functions added to the Connectivity App.

    The developers know this, but I have no idea if it is an immediate priority for them.
  • SharpsynthSharpsynth Registered User
    edited June 2013
    I've had a similar problem where once I started light converse hog connectivity would get stiuck on connecting.
    I found if you disable your windows firewall this fixes the problem
  • macieksoftmacieksoft Registered User
    edited November 2013
    I have a completly different problem with visualiser connectivity.
    When i running HOG 3 PC it works well, but when i using HOG 4 PC it do not works.

    It says "Could not load one or more required".
    Its strange, i was using same network setting as in HOG 3 PC and it still not work.

    Is there something i should know? I just started a new show and patched some fixtures to virtual DP8000. It should work or i need to configure something?
  • ACCPIG3ACCPIG3 Registered User
    edited March 2014
    Hi all, I am having a few issues with hog connect/LC on my windows 8.1 machine.. Have set up as explained in verious posts and can't get the hog connect window to pop up when I launch LC. Having issues with H4PC On this laptop also wich I put down to 8.1 wondering if hog connect mite also have issues with 8.1. ? Any 8.1 users having issues? Its most annoying..
Sign In or Register to comment.