Hog4 PC slowing down encoders on a PC tablet

jthatcherjthatcher Registered User, Hog Beta
I know there was a great plug-in for slowing down the encoders for HOG3 PC. I used it everyday. Is there going to be a solution for this? I do not use the pc and the mouse so i am just using a stylus which has been incredibly effective over these many years.

Comments

  • jthatcherjthatcher Registered User, Hog Beta
    edited November 2012
    Hey I found it after poking around. In the sensitivity settings. Great place for it! Ha. Works great.
  • shandy666shandy666 Registered User
    edited November 2012
    Would be nice to have a less sensitive option for using tablets to do positions !! Even when on lowest setting it's hard to do accurate positions on my tablet PC !! A very useful tool in the film world !!
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2012
    Joshua

    Yes all of the sensitivity setting are located in the User Preferences under the Sensitivity tab.

    Andy
    What would like to have less sensitive, the trackball positon mode or mouse pointer?
  • shandy666shandy666 Registered User
    edited November 2012
    Track ball mode !! Have set sensitivity too lowest but it's not enough captain
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited November 2012
    Andy, I will log a feature for this.
  • Kenneth BellKenneth Bell Registered User
    edited December 2012
    Yes both track ball and encoders less sensitive.
  • MLorenzMLorenz Registered User, Hog Beta
    edited December 2012
    Michael, this is one thing what most customers asked for during the last days.
    Rate-Wheel, Track-Ball Ring are to "sensitive", means to much delta when turning the wheel
Sign In or Register to comment.