Hog4 Keyboard LED not dimming

barnes2000barnes2000 Registered User, Hog Beta
Unable to change the intensity of the front white LEDs on the desk, also called the Keyboard light. I saw the slider in the preferences window, but that is not affecting the keyboard LEDs.

Comments

  • MitchMitch Registered User, HES Staff
    edited November 2012
    I looked at this briefly and it was working as expected but I have the rest of the LEDs in that line off by pressing PIG+SETUP to toggle them off. The keyboard lights do adjust. I then toggled the rest of the LEDs on and the keyboard LEDs do not seem to respond.
  • barnes2000barnes2000 Registered User, Hog Beta
    edited November 2012
    Okay. Good tips. Yes, Pig+Setup is working and I can use the encoder to dim, but the Key Board Drawer Light functions in the Appearance tab of Preferences is not working.
  • MitchMitch Registered User, HES Staff
    edited November 2012
    Check if it works with the rest of the LEDs on the front toggles off, it does for me. With the rest of the LEDs on it does not respond.
  • barnes2000barnes2000 Registered User, Hog Beta
    edited November 2012
    Pig+Setup turn the front LEDs off, but that's it.
  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited November 2012
    I believe that in order for the keyboard drawer LED level to respond to any setting, then the "worklight" LEDs need to be turned off or set to a lower level than the keyboard LED level.

    With the "worklight" off, when you open the keyboard drawer, only the LEDs in that row above the keyboard should come on to the level you set in Prefs.

    Hope this helps. :)
Sign In or Register to comment.