Using Full Boar Wings

david_sparrdavid_sparr Registered User
I am using the Full Boar Programming and Playback wings with Hog 4PC and I am trying to find how to line up the screen to the faders below it. Part of the issue is that the Grand Master shows on one side and the choosen master is on the other side. Is there away to get rid of them to line everything up like it it does on hog 3pc?


  • xp677xp677 Registered User
    edited November 2012
    Stick some white PVC above the Choose keys, and draw on lines with a Sharpie to line the Choose keys up with the playback boxes.

    You don't have to use white, if you want to give it that OEM look you could use blue PVC and a silver Sharpie...
  • RobfulRobful Registered User
    edited November 2012
    I sort of managed to do that yesterday, though without any hardware attached. I think i went into the menu where you set all the playback bars, enabled a wing playback bar which appeared above the normal one on the left window, and then turned off the "console bar" which left the other one remaining.

    It gave me a bar more akin to that of Hog 3, but like I say, I was trying it without hardware attached and am not able to double check just now.
  • AndreiAndrei Registered User
    edited November 2012
    We have it running just fine on Full Boar Programming and Playback wings. What you want to do is run it in Nano mode (settings button on the screen where you load or create a show). Maximise this window on your programmer wing.

    Then, you want to activate an external screen (Setup > Control Panel > Displays. Just select External Monitor 1 and Hog3 Wing from the drop down menu. Drag this new screen over to your playback wing and maximise it.

    Now, click and drag your Fader Title window over to the external display you just created above. Note to reposition the fader title bar you need to click it where that row of little dots are.

    Your screen will now to correctly lined up to the faders, the grand master will show up on fader 1 (just as it did on hog 3) and you will only have 4 encoder wheel displays showing to match the fact you only have 4 encoders.

    You will notice on some of the soft keys that the text does not fit on the buttons (reported that as a bug already) and that each time you load your show / restart the console, you will need to drag the fader title bar back over to your external display (the display will open correctly maximised though).

    Hopefully, you should end up with something that looks like this:

    Hope this helps.

    BAAC Light
  • david_sparrdavid_sparr Registered User
    edited November 2012
    Does anyone know the Comment Macro to get it to select one the the wing faders? I tried CM 1/10 and it goes to CM 1. I also tried CM1/10 and it goes to CM 1. I am have to make it as simple as possible because I have non lighting console operators doing playback.
  • kurtiswilkkurtiswilk Registered User
    edited November 2012
    Try CM 11/ assuming your playback wing is the next in line.

    I believe the masters just go, 1,11,21,31 and so on.

    But don't Have a console in front of me to check.
  • jksorgjksorg Registered User, Hog Beta
    edited November 2012
    Kurtis is correct. your first playback wing would be 11-20, next 21-30 etc. So CM11 would be correct. If you were trying to get to 1/10, the CM20 would be it.
Sign In or Register to comment.