Mac 700 Lamp Power

skierskier Registered User
Hi all

Noticed on a gig this week using Mac 700s there is a lamp power option which the default power of the lamp is 50%. Now when you select 100% and save it to your show it uses the same control channel as fixture reset, lamp on/off and strobe channels.

The problem for me came when the next day I couldn't strike or reset the rig because this channel was parked for the full power.

I'm wondering what the point of this full power setting is, because if you use the channel for anything else like strobing or control you loose the 100% lamp power.

Am I missing something?

Comments

  • edited October 2012
    This a really more of a Martin question than a Hog question.

    Typically though, control channel options are last-action. You don't need to leave the control channel parked in high power mode all of the time. You select the "700 watt" mode, then return the control channel to the neutral position. It will remain in high power mode until told otherwise.

    So, rather than parking the control channel, use a startup macro to put all of your fixtures in high power mode at startup and then return to the neutral position.
  • xp677xp677 Registered User
    edited October 2012
    They should always default to high power mode anyway. I've been using MAC700s on Hog3s for quite a while, and have never touched any lamp settings.

    Normally for 'control' things, you just tap the option then clear it out a few seconds later (which will return the control channel to the 'default' as specified in the personality, which would normally be zero).

    A quick way to check the power mode on a MAC700/2000/III (and I think the 550/575) is to close the shutter then look at the air vents on the back. If it was in high power mode, it will switch to low power mode automatically 5-10 seconds after you close the shutter, and you'll see this change in the light leaking through the vents.

    Also, parking control channels is an excellent prank.
  • skierskier Registered User
    edited October 2012
    Thanks for the reply, you are indeed right that if you select 100% then clear programer it stays at 100%

    What confused me is the fact the power setting is on an encoder wheel. Should it not appear in the control list button?

    Also it does not default to 100% the default power is 50% unless you select 100%

    Feels to me that the definition is not quite right, I only stumbled across the power setting after hitting intensity twice, had i not have done that the show would have continued to be at 50%. I wonder how many other people have never seen this setting and only been using half the lamp output!
  • Marty PostmaMarty Postma Registered User
    edited October 2012
    skier wrote: »
    Feels to me that the definition is not quite right, I only stumbled across the power setting after hitting intensity twice, had i not have done that the show would have continued to be at 50%. I wonder how many other people have never seen this setting and only been using half the lamp output!

    The fixture profile is just fine. I've used these fixtures many many times with Hpg-3 and they always default to 100%. It only jumps to 50% if you touch the wheel.

    If you look at the raw DMX output of the console you will see that this is not an issue.

    Hope this helps. :)
  • skierskier Registered User
    edited October 2012
    Hey Marty

    I'm struggling to agree here, I have just got in and switched my rig on.

    Booted desk no cues run yet. I struck the lamps, put all Mac700 @full

    Then grab all 700's touch the lamp power encoder (50% appears above encoder) No difference to lamp output. THen turn to 100% lamp go up in level.

    Appears to me they default to 50% unless you tell them otherwise!
  • xp677xp677 Registered User
    edited October 2012
    Are you using them in Standard or Extended mode? I've only ever used them in Extended, so maybe the personality for Standard mode defaults them to low power?

    Edit: Just checked on HogPC and you're right, it does default to 50%. Go into Patch > Edit fixtures, select the fixture type, then in the 'Lamp Power' Column under the 'Default' Row, change the 50% to 100%. The 'Default' value is the value assigned when you have nothing running (i.e. Pig+Release, Clear, Unpark everything, close all editors and that's what will output)

    I use my own showfile with one of each common fixture ready patched and modified and palletted (I just clone to how many I need then make position pallettes :)) from a few years back, so I guess I just forgot about this.

    I attached a picture if you're interested. As an interesting note, when using alt+printscreen to capture the hog window, it only captured the edit text box, which means they are classed as a separate 'window' in the windows OS. Clever move by High End to do the popups like that.

    You can also see in the image how 'Lamp Control' only has Strike and Douse. While 50% and 100% are the only options available in the MAC700 for lamp power, other fixtures may have a more variable ballast, so for consistency it makes sense to have it on a wheel. I agree that the personality should have the default set at 100%, though.
  • skierskier Registered User
    edited October 2012
    Thanks for the info Tom

    I didn't think to check in edit fixture.

    I knew I wasn't going crazy as we did 3 shows in a row on 50% before I spotted it and when I did and switched to full the difference was huge!

    If someone from Highend see's this do you think you should update the definition!?
  • xp677xp677 Registered User
    edited October 2012
    Glad I could help. And it's good to see someone else in the UK using a Hog, I haven't seen one on a gig in months!
  • ChrisTallChrisTall Registered User, DL Beta
    edited October 2012
    The actual output is defaulting to a DMX value of 30 based on the Strobe/Shutter parameter. (look at the DMX output screen).

    Then when you touch the Lamp Power encoder it "defaults" to 50% or DMX 240 which is 400w mode. Watch the DMX screen and you'll see this change happen.
    Keep turning to 100% and the DMX output changes to 245, or 700w mode.

    All that to say, it defaults to 700w mode.
Sign In or Register to comment.