Learn Timing not stamping time in cues on Hog3PC

burtbickburtbick Registered User
Hi,
I have a number of cues that need to have timing set to automate the running of the show.

I tested Learn timing mode here at home.

I did the following:

1 - Enabled Clock
2 - Made sure Time code is NOT enabled.
3 - Clicked Learn Timing on.

Stepping though the cues here at home works as expected, times in seconds are stamped for each cue stepped to as described in the documentation. And then running the show segments proceeds automatically as desired.

I then went in to the theater and attempted to do the same thing.

The times do NOT stamp into the cues.

Is there a setting somewhere that someone may have set in configuration that is causing the clock to not really be enabled even though the Enable Clock button is depressed, or is preventing the Learn Timing from functioning?

Has anyone run into this before, and if so how do did you correct it?

Thanks,
Burt

Comments

  • edited August 2012
    Clock and Timecode are very different.

    Enable Clock turns on "Time of Day" clock tigers. As in "Run this cue Friday morning at 8:30am.

    Timecode is an external source of time data sent via Audio LTC or MIDI. Think of it like a metronome, that counts off minutes and seconds from the start of your show to the end. Timecode is typically used for highly automated shows like theme parks where there is almost no variation from sho -to show.

    What are you trying to do? Are you trying to sync your cues to an external timecode source (LTC or MIDI), or do you want to console to automatically fill in the "wait" times on your cues so when you run the first cue, the others will all follow in the same timing sequence as when the console learned it?

    For most simple cases, you probably want both "Enable Clock" and "Enable Timecode" turned off.
  • burtbickburtbick Registered User
    edited August 2012
    Thanks,

    I'm trying to get Wait times captured from the running of the show.

    I probably mis-read the manual description. When I read it first I thought that you had to have Enable Clock turned on. So that was what I did when I tested here at home, and it worked.

    At the theater, running the same version of Hog3PC, when I tried to do the same thing no Wait times are captured.

    I'll try it again tonight with Enable Clock off at the theater, but since having Enable Clock on or off doesn't make any difference on my test here at home I suspect that something else is happening with the installation at the theater.

    Since I'm running a backup copy of the show here at home for testing I would expect it to behave the same at each location. Of course at the theater I have the lighting console(s) and actual lights.

    Is there anything else that I should look for if I'm still not getting the Wait times captured with Enable Clock off on the theater's installation?

    Thanks,
    Burt
  • burtbickburtbick Registered User
    edited August 2012
    Thanks for the advice on turning off Enable Clock.

    For whatever reason the Wait time stamping appears to work when running Hog3PC here at home with or without Enable Clock on.

    At the theater with Enable Clock on nothing is stamped for Wait times, but with Enable Clock off (and of course Learn Timing on in both cases) the Wait time is stamped.

    One other question.

    There were a number of cues that had Wait times set, in some cases a several minute wait time.

    When using learn timing the Wait time for the first "empty" cue wait time following the pre-timed cues appears to be off by the total of the pre-timed cues that preceded it.

    Example

    Blank Wait time Cue 2 after manually advancing to this cue it has proper Wait time added
    Then the following pre-timed cues run
    Timed Cue 3 3m
    Timed Cue 4 30s
    Now manually advance to Cue 5
    New stamped Wait time 4m 30s Cue 5 (stepped to after a 1m waiting period.
    I would have expected/preferred to have Cue 5 Wait time reflect the time from the end of Cue 4 to when I manually advanced to Cue 5.

    I'm assuming that this is expected behavior, but it would be nice if there was a way to prevent this from happening.

    Is there a way to avoid this from happening, other than taking all of the pre-timed Wait times out and re-running the segment?

    Thanks,
    Burt
  • Marty PostmaMarty Postma Registered User
    edited August 2012
    burtbick wrote: »
    I'm assuming that this is expected behavior, but it would be nice if there was a way to prevent this from happening.

    Is there a way to avoid this from happening, other than taking all of the pre-timed Wait times out and re-running the segment?

    Yes this is expected behavior. That is how Wait times work. ;)

    Depending on what is happening in those earlier Cues (with the longer Wait times), you might be able to replace the Wait time with the text "Follow" and make adjust the Delay time up accordingly on those Cues.

    Hope this helps. :)
Sign In or Register to comment.