USB DMX Widget not installing

txcartertesttxcartertest Registered User
edited November 2012 in Wholehog 3 General Discussion
I have been using an old laptop (XP) to control my sanctuary lighting at the church using the HOG3PC software and a single USB DMX Widget. I have purchased a new mini desktop to place under our counter and have installed the software and moved the show over to the new PC. However I can not get the PC to successfully install the drivers for the USB DMX Widget. It shows the USB DMX Widget in the Device Manager, however it states there is no driver selected for the device information set or element. When I click on Update Driver, and search for the device, it states that it can not find driver software for your device.

Is there any location on your website that I can download the drivers to manually point to them and install them?

Thanks!!!

Jim Carter

Comments

  • Unknown Users Awaiting Email Confirmation
    edited July 2012
    The drivers are installed when you install Hog3PC.
  • txcartertesttxcartertest Registered User
    edited July 2012
    So are there any known issues with the widget installing on a 64 bit system or should it work fine?
  • Unknown Users Awaiting Email Confirmation
    edited July 2012
    The 64-bit version of Windows XP is not supported. Vista and Win7 can be either 32 or 64 bit.
  • txcartertesttxcartertest Registered User
    edited July 2012
    Thank you Eric. I have now successfully got the Widget installed (no driver errors) and it is listed as "High End DMX Widget", but it still only has a single link light. I see the Active light flash once when I launch a show, but then from that moment on it is still the link light only. Is there something else that I am missing? I have made sure that the settings and the control panel areas on the WholeHog Start screen match.

    Thanks for the help!!
  • Unknown Users Awaiting Email Confirmation
    edited July 2012
    Have you gone into the network window and assigned the widget to a DMX universe?
  • txcartertesttxcartertest Registered User
    edited July 2012
    ericthegeek should be renamed to Eric-SuperGenius.


    Success!! I am back in business. I thank you, the volunteers thank you and the church thanks you!!! Have a wonderful weekend!!!
  • Austin.TaylorAustin.Taylor Registered User
    edited November 2012
    I seem to have the same problem, I cant find how to assign the widget.
    Went through the "Found hew Hardware Wizard" but only have the Link Light.
  • MitchMitch Registered User, HES Staff, Hog Beta
    edited November 2012
    Hello, from page 359 of the Hog 3 manual.

    To manually configure Widgets:
    1. Setup → Network : open the Network window.
    2. Select the DMX Processor 8000 in the list by clicking on its Network Number, and press the Settings button to open the DMX Processor Settings window.
    3. Select the Widget Outputs pane.
    4. The Hog 3PC application provides one port for each of the DMX outputs on
    the DMX Processor in the show file. To configure a widget to an output port
    of a DMX Processor, click on the box associated with the port and select the
    widget from the list of serial numbers that appears. Super Widget ports will
    appear with the serial number followed by an output number.
    5. Click Apply or OK to confirm the selection. The widgets that have been connected
    should now have their Active, DMX OK and TX Mode indicators illuminated.

    See Figure 30.2, “The Widget Outputs pane of the DMX Processor Settings
    window”

    http://www.flyingpig.com/support/hog3/documents/manual_en062911.pdf
  • DMorrowDMorrow Registered User
    Wow, old info but this just saved me. Thanks!
Sign In or Register to comment.