Issues with Art-net/ DP800/ RHFB/ DL-3

ttrofatterttrofatter Registered User
Hey All, currently beating my head into a wall trying to work through this problem...

coming out RHFB Hog-net-> Hog-net on the DP8000-> out fixture net on the DP8000-> into a gigabit switch with 14 DL3s.

all 14 DL3s are patch to DP#2 in the console, and the DP8000 is set to be #2. Using default IP setting in the RHFB, and it is set to be a DHCP server.

I am getting NOTHING out of the DL3s.

IF I run fixture-net out of the back of the desk directly to the switch with the 14 DL3s on it, I can get control over the first 12 (I have the patch cloned between DP 1 and 2)

so... School me. What am I doing wrong in this process? If I run the line from the switch into the CMA, I can get all of the servers to show up, So i know there are no issues with cables. I have power cycled, logged off, created new shows... really at a loss for why all of this isn't working.

I'm open to any and all suggestions.

Thanks All

Comments

  • ttrofatterttrofatter Registered User
    edited June 2012
    Update: Spent over an hour on the phone with Joe and Mitch at HES... finally got to the root of it being a bad switch...

    :hitwithrock:
  • edited June 2012
    Do you have a DHCP server on your fixture network? The Fixture port on the DP8000 either needs to have an IP address statically assigned or there needs to be a DHCP server on the network. It's typically best to use a DHCP server to hand out addresses to both the DLs, and the DP.
  • Marty PostmaMarty Postma Registered User
    edited June 2012
    It's typically best to use a DHCP server to
    hand out addresses to both the DLs, and the DP.

    I'm going to have to disagree with you on both counts Eric.

    I've had much better results with DLs and ArtNet keeping DHCP out of the picture by setting the fixture link IP to the 169.254.xxx.xxx IP range and letting the DLs auto-assign their IPs.

    On the HogNet side, keeping consoles and DPs all to static IPs and using DHCP for remote clients only has consistently yielded the best results for me.

    Maybe this is not the case, but it has worked best for me for several years now.
Sign In or Register to comment.