VL 1000 Commands

James DikeJames Dike Registered User
Anyone else having problems getting their VL1k Arcs to strike or douse?
I have to restart the desk for the control commands to work but do not have to to get the command to work for the VL 500's.

iPC running 3.2.3 but this just started occurring this week so it did not happen with the software install.

James Dike
Sony Centre Toronto

Comments

  • sandersander Registered User
    edited April 2012
    i thought, give a strike command to a vl1000, leave it for 3 to 5 seconds in the programmer and then give a clear, to get the vl1000 in idle mode. ofcourse you can make a macro for this, or achieve this with two follow cue's.

    i am not sure, but you can give it a try

    with regards,
    sander
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited April 2012
    I use 20 VL1K's daily and don't have a problem.

    As has been stated, Select the fixtures, choose Lamp Strike - PAUSE FOR 6-10 Seconds (VL states 6, but I count to 10)...then either hit IDLE or CLEAR.

    Should work fine....
  • James DikeJames Dike Registered User
    edited April 2012
    The interesting part is that the command has randomly stopped working. Sometimes clear works sometimes it doesn't. Sometimes idle works sometimes it doesn't. Both for strike and douse and only on my 1k's.
  • tamvegastamvegas Registered User
    edited June 2012
    I have 11 VL1Ks and have noticed that when the VLs aren't active on the desk choosing the instruments and hitting enter before using the control menu makes the commands work correctly. Otherwise when entering a control command and tapping "fixture idle", odds are that nothing happens.
  • srautanesrautane Registered User, Hog Beta
    edited June 2012
    I have used VL1ks a long time with H3 and only thing to remember is to use always strike or douse for at least 3 sec and then idle. That has worked always for me.
Sign In or Register to comment.