V3.2.3 Video Redraw

stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
Is there another lingering bug with 3.2.x with video redraw again? The screen redraws are painfully slow with the newest release. Literally, can click set to name a cue list and its 2 - 2.5 seconds before the window draws and the keyboard appears. This seems to travel to any of the palette windows and even when setting attributes in lists like the effects window. Changing views is a multi-second process now.

V3.2.3, Hog III, 2 external ELO touch screens (1280x1024), Full Size Wing, DP8k.

Comments

  • Marty PostmaMarty Postma Registered User
    edited March 2012
    Shouldn't be an issue in SW.
    Have you tested with external screens disabled?
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited March 2012
    Yep, and it runs much better, thus why I am asking about the redraw bug. Running without external screens is not an option. I know there are some known issue with the DMX output on the road hog with the external screen enabled, thus why I am asking.
  • Marty PostmaMarty Postma Registered User
    edited March 2012
    Understood. I never run externals personally if I can avoid it, but totally understand if you need them.

    If its' a really big issue for you it might be worth a call to the guys down in Austin.
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited June 2012
    BUMP -- Still an issue and still no resolution other than not use external displays? Wasn't an issue prior to 3.2
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited July 2012
    What content are you putting on your external monitors when you see this problem? I imagine it's rooted having several full screen child windows such the effects engine window, the programmer window or the output window open at the same time.

    I went back to test against speed this morning I am not seeing any 2-3s delays in response even with all the monitors (internal and external) enabled and drawing full screen windows. I do see perhaps a 1 second delay when a lot is going on but this is pretty much the same performance we saw with v3.1.9.

    Do you have a show file with a set of views you can send me the exhibits what you are describing in terms of the 2-3s delay?
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited July 2012
    First, both monitors are 17" ELO, thus at a resolution of 1280x1024 ... if I reduce the resolution to 1024x768, the problem is by far less of an issue, but then, that makes the screens run at a non-optimal resolution, thus blurry, and loosing a signifiant amount of screen area.

    My screen layout is as follows:

    Ext Left
    Top Left (Cuelist directory)
    Btm Left (Position directory)
    Right Side (Colour Directory)

    Int Left
    Beam Directory

    Int Right
    Left Side (group directory)
    Right Side (chosen Master)

    Ext Right
    Top (Programmer)
    Btm Left (Effects Engine)
    Btm Right (Effects Directory)
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited July 2012
    For the record, I ran this exact config on a full boar, with no performance issues last week.
Sign In or Register to comment.